Results 1 to 3 of 3

Thread: Cut & Paste Fail in12.04 No Spell Check in forum post

  1. #1
    Join Date
    Oct 2012
    Beans
    15

    Cut & Paste Fail in12.04 No Spell Check in forum post

    I just installed 12.04 and partially configured, customizing firefox etc. I attempted to cut >paste some text either to or from an archived doc to an e-mail. It balked and put up a msg cut/paste not available. What happened? A large part of what I do depends on writing e-mails in an editor and pasting to a compose mail page, or the reverse, saving e-mails as docs. I don't save e-mail in the local host folders or remote client on line. Is cut paste NOT available across some formats or applications, or was this some odd anomaly? This forum paragraph pasted OK in both txt and rtf format. Any idea what may have occurred? Spell check is invoked but this mesage does not show errorsrr?? Firefox has never failed to spell check in Windows XP. Outlook has flaky spell check in IE8 (XP) becase I won't alow ActiveX.

  2. #2
    Join Date
    Dec 2007
    Location
    Buenos Aires, Argentina
    Beans
    1,231
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cut & Paste Fail in12.04 No Spell Check in forum post

    Weird.
    Have you tried pasting with Shift + Insert?
    Live long and prosper.
    And use lotsa Linux, BSD, and Emacs.

  3. #3
    Join Date
    Oct 2012
    Beans
    15

    Re: Cut & Paste Fail in12.04 No Spell Check in forum post

    Quote Originally Posted by hictio View Post
    Weird.
    Have you tried pasting with Shift + Insert?
    no, but I did try ctrl-C (copy) and Ctrl-V (paste) and that works. I wonder what I did - very strange. It was shocking at that moment. Spell check SOLVED - choose a language dictionary - right click in text area

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •