Results 1 to 3 of 3

Thread: GNOME Sensors Applet messed up after new kernel

  1. #1
    Join Date
    Apr 2007
    Location
    Staunton, Va. USA
    Beans
    463
    Distro
    Ubuntu 15.10 Wily Werewolf

    GNOME Sensors Applet messed up after new kernel

    I went from 2.6.35.28 to 2.6.35.30 kernel and now my temp icons are side-side in stead of one over the other. I have my panels on the right and left sides since I have a wide screen display. With this update, my sensors applet does not work right. I often cannot get it to display my hard drive temp and sometime I cannot get the icon for the CPU to display. It all worked fine before this update.

    How do I resore it to a working applet again?
    System76 Lemur Laptop,12GB RAM,250GB SSD w/U16.04LTS
    White Box Computer:GigabyteGA-A75-UD4H MB,AMD A6-3670 APU,1TB SSHD, 16GB RAM,U14.04LTS
    AcerAspireOneNetbook725 6GB RAM,250GB SSD,U14.04LTS
    AcerAspireOneNetbookAO150,1.5GB RAM,120GB HD,U14.04LTS

  2. #2
    Join Date
    Apr 2007
    Location
    Staunton, Va. USA
    Beans
    463
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: GNOME Sensors Applet messed up after new kernel

    Also my Firefox icon does not display on the right panel when FF is open, like other applications do.
    System76 Lemur Laptop,12GB RAM,250GB SSD w/U16.04LTS
    White Box Computer:GigabyteGA-A75-UD4H MB,AMD A6-3670 APU,1TB SSHD, 16GB RAM,U14.04LTS
    AcerAspireOneNetbook725 6GB RAM,250GB SSD,U14.04LTS
    AcerAspireOneNetbookAO150,1.5GB RAM,120GB HD,U14.04LTS

  3. #3
    Join Date
    Apr 2007
    Location
    Staunton, Va. USA
    Beans
    463
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: GNOME Sensors Applet messed up after new kernel

    Ok I fixed the application icons. Still have the sensor icon problem though.
    System76 Lemur Laptop,12GB RAM,250GB SSD w/U16.04LTS
    White Box Computer:GigabyteGA-A75-UD4H MB,AMD A6-3670 APU,1TB SSHD, 16GB RAM,U14.04LTS
    AcerAspireOneNetbook725 6GB RAM,250GB SSD,U14.04LTS
    AcerAspireOneNetbookAO150,1.5GB RAM,120GB HD,U14.04LTS

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •