Results 1 to 2 of 2

Thread: Mouse wheel scrolls too much

  1. #1
    Join Date
    May 2005
    Location
    Indiana
    Beans
    1,933
    Distro
    Hardy Heron (Ubuntu Development)

    Mouse wheel scrolls too much

    I just installed Ubuntu for the first time in a couple of years, and I'm having a problem with my mouse wheel scrolling about a half a page with every click of the mouse wheel. I never had that trouble in the past.

    In Firefox, I changed the correct settings in mousewheel.withnokey so that it should only scroll one line and I set the option to use the system settings to false. It still scrolls about a half a page at a time.

    It's not just Firefox, it's everything, including LibreOffice, and everything else that uses a scroll wheel. I have installed Xubuntu-Desktop and also Kubuntu-Desktop. I noticed in Unity and Xfce, there are no settings for how many lines the mouse wheel scrolls. In KDE, there actually is a setting. I set it to one line, and it didn't change anything. I opened up a document in LibreOffice, and it still scrolls almost a whole page with one click of the wheel. Firefox still scrolls about a half a page.

    Does anyone know anyway to set things to where the wheel only scrolls one or two lines at a time?
    Today you are You, that is truer than true. There is no one alive who is Youer than You. - Dr. Seuss

  2. #2
    Join Date
    May 2005
    Location
    Indiana
    Beans
    1,933
    Distro
    Hardy Heron (Ubuntu Development)

    Re: Mouse wheel scrolls too much

    I just found the answer in this thread. I just unplugged the mouse and plugged it back in, and it worked.
    Today you are You, that is truer than true. There is no one alive who is Youer than You. - Dr. Seuss

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •