Results 1 to 1 of 1

Thread: Wifi not working on Samsung NP305E5A

  1. #1
    Join Date
    Aug 2012

    Wifi not working on Samsung NP305E5A

    I have a samsung amd6 laptop that had chakra installed. After adding a few packages my wifi stopped working. I tried deleting/removing the packages and rebooting chakra to no avail. I loaded ubuntu in parallel with chakra and still nothing. It doesn't seem to see the card at all. Though I had other issues with Chakra, my wifi worked well up until I started loading packages. I'm VERY new to this, but I had some training years ago on 8086, 8087 and 8088 computers (IF you even know what those are), so I have just enough knowledge to KNOW I NEED HELP!
    I love Ubuntu (had it put on an old laptop by a pro) and refuse to use windows. I would appreciate any and all help. Thanks.

    Here is link to craigslist that shows the results of various commands I've used already.
    Last edited by Learninglinex; August 3rd, 2012 at 04:00 AM. Reason: add a link to craiglist forums for command results already used

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts