Results 1 to 2 of 2

Thread: Solution to ATI RADEON watermark

  1. #1
    Join Date
    Aug 2009

    Smile Solution to ATI RADEON watermark

    Hi folks. I was having some issues with the "AMD Unsupported hardware" watermark with my Radeon 6370 using the privative driver. I found a solution here, which is the one that appears almost anywhere. Unluckily for me it didn't work. The problem was that it was referencing a file that didn't correspond to the actual driver file that my Ubuntu was loading.
    In my case, the correct script is:

    for x in $(objdump -d $DRIVER|awk '/call/&&/EnableLogo/{print "\\x"$2"\\x"$3"\\x"$4"\\x"$5"\\x"$6}'); do
    sed -i "s/$x/\x90\x90\x90\x90\x90/g" $DRIVER
    The original script had this line:
    But the the one that worked for me is:
    Hope it helps

  2. #2
    Join Date
    Feb 2006
    West Yorkshire

    Talking Re: Solution to ATI RADEON watermark

    Thanks Grasber. Your modified line worked for me on my new HP Pavillion DM1 -3101EA.

    Now I just need to get the touchpad to tap for right click and I'll be as happy as a sandboy.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts