Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: error de paquets a l'actualitzar

  1. #31
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Bé, estic molt però que molt satisfeta. Ara mateix acabo de poder actualitzar tot el programari!!! Inclòs els paquets de tranlation... encara que no sé quin és el problema que tenia (i que suposo que deu haver quedat per algun racó del pc) us explico com ho he pogut fer.
    He anat a Synaptic --> Instal·lat (actualitzable) i he marcat els paquets per grups. S'han baixat la mar de bé; llavors veient que funcionava, he 'provat' si també em baixava i instal·lava sense problemes els de llenguatge. I sí, cal dir que ho ha fet! Ara, m'espero uns dies per saber si "l'apanyo" és per sempre o només m'ha funcionat ara; si realment és per sempre, ja posaré "Solved" al threat; sinó, continuaré demanant consell a tots vosaltres.
    Moltes gràcies a tots!
    Salut i força

  2. #32
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Doncs no, els paquets que comencen per "Translation" (index, -ca, -Es principalment) continuen o bé inactius o no els baixa, o simplement els ignora. Algú em pot ajudar? Començo un altre fil amb un altre tema, que no sé si està relacionat amb tot això o no.
    Moltes gràcies a tots!
    Salut i força

  3. #33
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    2,003
    Distro
    Ubuntu 16.10 Yakkety Yak

    Re: error de paquets a l'actualitzar

    Potser fora bo que tornessis a adjuntar el resultat de

    sudo apt-get update

    que obtens des d'una terminal, per poder veure com han quedat els dipòsits de programari.

  4. #34
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Poso el document del que surt al terminal; ho he fet així en aquest format, pq si faig el sudo cat /etc/apt/sources.list només enganxa les últimes línies. És molt llarg, però espero qeu hi podreu trobar l'error. Gràcies altra vegada.

    terminal 1-07.txt
    Moltes gràcies a tots!
    Salut i força

  5. #35
    Join Date
    Feb 2007
    Location
    L'Hospitalet de Llobregat
    Beans
    2,003
    Distro
    Ubuntu 16.10 Yakkety Yak

    Re: error de paquets a l'actualitzar

    Has de deshabilitar el dipòsit "PPA" que produeix l'error. Aquests són dipòsits que es poden crear els desenvolupadors per posar a disposició dels usuaris paquets que no estan en els dipòsits oficials, i s'han d'instal·lar amb precaució, perquè en no ser oficials no hi ha garantia del que fan (tot i que si algú/alguna vol fer alguna malifeta se li pot caure el pel).

    Per deshabilitar-ho obre el Centre de Programari Ubuntu, i al menú "Edita" busca "Fons de programari", i aquí la pestanya "Altre programari". A la llista que et surt busca algun dipòsit que comenci amb "ppa" i desmarca'l. També si veus algun altre que diu "translations" desmarca'l.

    Em sembla que això ja ho havies fet en alguna altra part d'aquest intercanvi, però per alguna raó encara els tens habilitats.

  6. #36
    Join Date
    Jun 2010
    Location
    Barcelona
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: error de paquets a l'actualitzar

    Sí, ja ho he provat. He anat fent canvis d'això, així com d'altres opcions (repositoris, sobretot- entre el servidor principal, el caliu i el d'Espanya) però alhora d'actualitzar els paquets, sempre em dóna error. Crec que fóra millor reinstal·lar l'ubuntu de cap a peus. És que li van sortint cosetes que van fallant i n'estic ben tipa (no agafa dos ports USB, no llegeix disquets, no agafa la webcam.... en fi, que crec que entre avui i demà o poso tot a la bassa i començo de nou, a veure si va tot millor. MOltissimes gràcies, Wgarcia.
    Moltes gràcies a tots!
    Salut i força

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •