Results 1 to 2 of 2

Thread: Disable "text" plymouth boot splash

  1. #1
    Join Date
    Jul 2007
    Location
    Alsip, IL
    Beans
    2,027
    Distro
    Ubuntu 10.04 Lucid Lynx

    Disable "text" plymouth boot splash

    Howdy All,

    I have a custom Ubuntu Disc I made with remastersys, but for some reason on some system (such as virtual box) it does not use my custom plymouth boot splash - instead it reverts back to the default Ubuntu one. On most systems, it displays my custom splash just fine though...

    Does anyone know how I can get it to always display my custom splash?

    Regards,
    ~Jeff

  2. #2
    Join Date
    Jun 2011
    Location
    Norfolk, UK
    Beans
    11

    Re: Disable "text" plymouth boot splash

    I have exactly this problem.
    I'm going to use remastersys to put it on new machines, which I have tried, but failed incredibly hard and that needs some revision.
    But my problem is with testing it on VirtualBox.
    Whether this is a VBox only issue, I don't know. I wont know because I cant test the remastered OS.

    When I shut down the machine, my boot screen shows for a couple of seconds (and my progress bar barely moves), but when I start up, I just see the purple backdrop of the ubuntu-text theme.

    I tried looking at making my own text theme to debug, but I gave up doing that. Now I'm just looking at a way to use my theme instead of the text theme. Why does it do it?

    I am using Ubuntu 11.04 as the OS.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •