Results 1 to 2 of 2

Thread: Natty Desktop Enviroment Missing.

  1. #1
    Join Date
    Dec 2009

    Exclamation Natty Desktop Enviroment Missing.

    So I installed the 32-bit natty image on my old IBM ThinkPad laptop, CD works fine, natty start up asks me to login just normally then when I login I get a few errors, my desktop background but no toolbars or anything I can click, by luck some setup option popping up gave me a terminal but I have no idea how I could use the terminal to fix this.

    Errors Include:

    "Could not update ICEauthority file /home/acedelgado/.ICEauthority"

    "There is a problem with the configuration server. (/usr/lib/libgconf2-4/gconf-sanity-check-2 exited with status 256)"

    "It seems that you do not have the hardware required to run Unity. Please choose Ubuntu Classic at the login screen and you will be using traditional environment."

    NOTE: I have tried Ubuntu Classic Environment and still get pretty much the same errors and can only see my desktop background, nothing else.

    "Nautilus could not create the following required folders: /home/acedelgado/Desktop, /homo/acedelgado/.nautilus.

    Before running Nautilus, please create these folders, or set permissions such that Nautilus can create them."

    Any help with this problem would be much appreciated.

    Last edited by haveguitarwilltravel; May 31st, 2011 at 09:08 PM. Reason: Added more error messages to error list.

  2. #2
    Join Date
    Jul 2008
    Ubuntu 11.04 Natty Narwhal

    Re: Natty Desktop Enviroment Missing.

    Hello, and thanks in advance.

    From a freshly installed 32-bit Natty on a Pentium-D 4GB RAM machine, this morning the aforementioned errors keep popping up when i try to log in using GDM, the graphic login-screen.

    Switching to the console (Ctrl + Alt + F1) and logging in, works perfectly. Logging in remotely via ssh, too.

    Could somebody help us resolve this issue?

    Thanks, once again,

    Reinstalling gnome-panel seems to fix this issue, as proposed in this thread:

    Last edited by fwpost; June 6th, 2011 at 05:04 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts