Results 1 to 2 of 2

Thread: help...pppoeconf could not connect bsnl broadband

  1. #1
    Join Date
    May 2011

    help...pppoeconf could not connect bsnl broadband

    I hav ubuntu 9.04 inside win xp bsnl broadband connects well both pppoe thru ethernet and as bridge in win xp..but in ubuntu i could not get atleast the network device in my task bar...i hav tried everthin
    sudo /etc/network/interfaces edited for static ip..... my device is pan0
    auto pan0
    iface pan0 inet static
    tried sudo /etc/init.d/networking restart
    tried pppoeconf pan0 as root user eventhen... experiencing timeout with my access concentrator it prompts me to username password creating resolv.conf everthing ...but in the task bar no device connected ..dispalyed
    ifconfig -a displaya both lo and pan0
    also tried editing network connections (system -prefernces) dsl ..given ip,netmask,gateway and dns server..but i could not connect thru my modem
    what should i do ?do i hav to install any driver for my modem ?
    also how should be the connection normally i used to connect net thru bridge in xp do i hav to make it as pppover ethernet it must?plz help

  2. #2
    Join Date
    Mar 2007
    Ubuntu 11.04 Natty Narwhal

    Re: help...pppoeconf could not connect bsnl broadband

    I think pan0 is for bluetooth and you have an ethernet driver issue.Please post the result of
    sudo lshw -C network
    .Once you install the driver you can follow this
    Registered linux user #518022

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts