Results 1 to 4 of 4

Thread: Can't burn CD

  1. #1
    Join Date
    Apr 2006
    Location
    Vancouver, BC
    Beans
    30
    Distro
    Ubuntu 11.04 Natty Narwhal

    Can't burn CD

    I'm having trouble with getting my CD burner to work. When I try to burn something through Nautilus, I get the message
    Code:
    Error while burning
    MEDIA: closed or not recordable,
    If I save the log, the last few lines read
    Code:
    BraseroLibburn Setting multi 0
    BraseroLibburn Setting burnproof 1
    BraseroLibburn Setting dummy 0
    BraseroLibburn Precheck failed MEDIA: closed or not recordable, 
    BraseroLibisofs stopping
    BraseroChecksumImage stopping
    BraseroLibburn stopping
    BraseroLibburn closing connection for BraseroLibburn
    Session error : MEDIA: closed or not recordable,  (brasero_burn_record brasero-burn.c:2862)
    I've checked the user permissions and I have permission to use CD-ROM drives. I've also tried a different CD. The burning simulation finishes successfully. Thanks in advance!

  2. #2
    Join Date
    Aug 2011
    Beans
    1

    Re: Can't burn CD

    Hi there,

    I'm in trouble with the same problem. Did you resolve it? If so, how?

    Regards
    Ron

  3. #3
    Join Date
    Jun 2011
    Beans
    11

    Re: Can't burn CD

    My attempt to burn a cd using Brasero appeared to go completely normal until I got to the end. It said it needed to eject the cd to finish but couldn't do it through the program so I should remove the disc manually. As soon as I opened the drive, it said the burn had failed!
    When I tried to use the disc, it couldn't even be recognized by my computer, and another computer could see the disc but couldn't read it.

    Nobody has solved my problem, so I'm hoping you find an answer so I can try it on mine.

    Good luck.

  4. #4
    Join Date
    Jul 2011
    Beans
    5

    Re: Can't burn CD

    I had the same Brasero error and K3b worked perfectly the first time. Thanks, salemeni!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •