Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: notify-send isn't working in ubuntu 11.04 anymore!?

  1. #1
    hakermania's Avatar
    hakermania is offline Τώρα ξέρεις τι γράφω εδώ!
    Join Date
    Aug 2009
    Location
    Greece
    Beans
    1,704
    Distro
    Ubuntu Development Release

    Cool notify-send isn't working in ubuntu 11.04 anymore!?

    Ok, I know that this is quite weird and I don't know why this is happening, but both me and my friend have the same problem:
    notify-send isn't working.
    I don't know if this is a cause of an update or something like this, but when i run
    Code:
    notify-send "Hello World"
    the command exits normally but there's no notification...
    The same problem to a friend of mine.....


    Any suggestion?
    Website

    Wallch (Wallpaper Changer): Sourceforge | Launchpad

  2. #2
    Join Date
    May 2010
    Beans
    1
    Distro
    Ubuntu

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Hello hackermania, you have to install the libnotify-bin

    sudo apt-get install libnotify-bin

    Saludos...

  3. #3
    hakermania's Avatar
    hakermania is offline Τώρα ξέρεις τι γράφω εδώ!
    Join Date
    Aug 2009
    Location
    Greece
    Beans
    1,704
    Distro
    Ubuntu Development Release

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Hello, I've already installed this!
    Im not a newbie one, if I were I'd have posted at the Newbie Section.
    Thx
    Website

    Wallch (Wallpaper Changer): Sourceforge | Launchpad

  4. #4
    hakermania's Avatar
    hakermania is offline Τώρα ξέρεις τι γράφω εδώ!
    Join Date
    Aug 2009
    Location
    Greece
    Beans
    1,704
    Distro
    Ubuntu Development Release

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    bump....

    I don't know....I am curious to see if other people have the same problem...
    It hasn't to do whether there's an upgrade or a clean install, because my friend has a clean install and I an upgrade....
    And it doesn't work
    Website

    Wallch (Wallpaper Changer): Sourceforge | Launchpad

  5. #5
    Join Date
    Mar 2009
    Location
    UK PLC
    Beans
    493
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Clean install here and works like a charm!
    I have a major malfunction!

  6. #6
    Join Date
    May 2011
    Beans
    3

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Not working for me either.

    On 11.04
    Thinkpad T420
    libnotify-bin installed

    Got the OS a week ago or so, fairly clean. Mainly used for RoR.

    Edit: Using 64bit natty
    Last edited by kevinsu22; May 15th, 2011 at 07:33 PM.

  7. #7
    Join Date
    May 2011
    Beans
    3

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Tried installing notification-daemon from synaptic

    Still doesn't work

  8. #8
    Join Date
    Jun 2010
    Beans
    11
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Are you using caffeine? I experienced the same issue while caffeine is running. It doesnt matter if the screensaver is enabled or not... After shutting down caffeine it's work like a charm.

  9. #9
    Join Date
    Jan 2011
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    Quote Originally Posted by infected?! View Post
    Are you using caffeine? I experienced the same issue while caffeine is running. It doesnt matter if the screensaver is enabled or not... After shutting down caffeine it's work like a charm.
    Thanks for that, I shut it down and notifications started working again.
    It would have taken me forever to make the connection. :/
    It doesn't affect just notify-send though, seems to affect libnotify in general.
    It was blocking Pidgin notifications for me.

  10. #10
    Join Date
    Feb 2010
    Beans
    7
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: notify-send isn't working in ubuntu 11.04 anymore!?

    I had the exact same problem, tried a lot of stuff, but I, too, would never have made that connection...We should report this as a bug to caffeine.
    But first, I'm gonna enjoy my slick notifications again

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •