Results 1 to 3 of 3

Thread: SSH stopped working

  1. #1
    Join Date
    May 2011

    [Solved] SSH stopped working

    I am running a headless home file server with ssh, samba, webmin and webgui for Transmission.
    It was all working fine on my lan until I tried to set ssh to listen on a different port (I read it was safer to do so if you wanted access from the internet). Now I cannot ssh into my server and as far I can tell using webmin the ssh process is no longer running and I cannot restart it. I have restored my unmodified sshd_config file.

    I hope someone can help.

    After restoring my original config file and rebooting I am back and working.
    Last edited by Comrie19; May 26th, 2011 at 10:35 PM. Reason: Solved

  2. #2
    Join Date
    Jun 2008

    Re: SSH stopped working

    Using webmin, try to restart ssh (I know you said it wouldn't work).

    Then go to webmin's log viewer (under system=>system logs) and take a look at the /var/log/daemon.log or /var/log/syslog files to see if there are any errors tagged sshd.

  3. #3
    Join Date
    May 2011

    Re: SSH stopped working

    There was an error:
    Server init: ssh respawning too fast, stopped

    But as I said, reverting to the original config file and a reboot got me back up and running.

    Thanks for the quick response though.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts