Results 1 to 1 of 1

Thread: Can't configure credentials with AD domain user

  1. #1
    Join Date
    Jan 2013

    Can't configure credentials with AD domain user

    I've installed Ubuntu 12.10 today, successfully joined it to the Windows Domain according to official online howto, now I can logon to my computer with domain account, but now I can't configure network accounts like gmail, jabber and icq for using it with empathy in gnome control center. I've changed state for this user to admin, added him to the adm group, but it still doesn't work.
    I've tried to execute gnome-control-center with the -v key in console to view the errors, but there were no problems showed at all. When I trying to create ICQ account, an account configuring window appears, I'm typing ICQ number and password, but Done button doesn't work, and the window doesn't closes.
    I think this is some kind of access rights problem, but can't find out what rights this user doesn't have.

    Oh, almost forgot, and there is no mail icon at the right corner of the top panel, maybe it helps to solve the problem.
    Last edited by krivetko; January 30th, 2013 at 03:25 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts