Results 1 to 5 of 5

Thread: Can't install iTunes using Wine

  1. #1
    Join Date
    Apr 2011

    Question Can't install iTunes using Wine

    When I tried to install iTunes through Wine, I got this:

    The file '/home/name/Downloads/iTunes64Setup.exe' is not marked as executable. If this was downloaded or copied from an untrusted source, it may be dangerous to run. For more details, read about the executable bit.

    ...and I downloaded off of Apple's site. I have an iPod Nano 5th Gen.

  2. #2
    Join Date
    Nov 2006
    Gurgaon, India
    Ubuntu Studio 13.04 Raring Ringtail

    Re: Can't install iTunes using Wine

    I have a 120 GB video ipod. I was also not successful installing itunes thats when i realized that if you are wanting to sync songs from say your pen drive or comp onto your ipod you can use GTKpod it works very well.Though playing music from your ipod is not that good i prefer rhythmbox for that.

    for sync of movies i think it should work but i have not tried it.

  3. #3
    Join Date
    Jul 2007
    Ubuntu Development Release

  4. #4
    Join Date
    Mar 2011
    Vellore, India
    Ubuntu 11.04 Natty Narwhal

    Wink Re: Can't install iTunes using Wine

    copy the installer to anywhere in your home directory. now right click it, go to properties and then to the permissions tab. There check the allow executing file as program. and then it works!

    in ubuntu, every file that runs must be executable as program. ubuntu demands it...

  5. #5
    Join Date
    Oct 2008
    Cambridge, UK

    Re: Can't install iTunes using Wine

    Quote Originally Posted by p1ngp0ng123 View Post
    The file '/home/name/Downloads/iTunes64Setup.exe' ...
    The 64-bit build of Wine is still experimental - all regular users (like you!!) are using a 32-built of Wine. You want the 32-bit build of iTunes (even if you are using a 64-bit OS).

    There is loads of waffle out on the net about installing iTunes. From what I have seen the iTunes 10 series is a non-starter. I haven't tried it recently though I must admit...

    Sadly we are waiting for USB device (pass-through) support to integrated into Wine (due in the Wine 1.4.xx series stable branch). Would love that for my iPod touch 3G because the Linux FOSS equivalents are still a long way from being fast/stable-enough and at the stage of having a UI from the 1980's.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts