Results 1 to 1 of 1

Thread: Guake not working correctly

  1. #1
    Join Date
    Jun 2013
    Beans
    1

    Guake not working correctly

    I apologize if I should be posting this in a more specific section of the forum.

    This morning I logged in to my computer and opened up guake, and I noticed that the prompt line was no longer displaying the user and the directory like:

    <name>@<name>-<computername>:~$

    Now it displays only:

    $

    Also pressing 'tab' actually inserts a tab space instead of completing a command or listing possibilities.

    None of my other terminals have this problem and it's never done this before, also I can't think of anything I have done lately that would change how guake is working. So far I've tried logging in again, restarting my computer, and reinstalling guake (I even tried 'apt-get purge' command), and have no results.
    Last edited by niveK311; June 12th, 2013 at 06:54 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •