Results 1 to 3 of 3

Thread: Enabling Aditional Drivers (ATI FGLRX) causes problems

  1. #1
    Join Date
    Jan 2009
    Location
    Barcelona, Spain
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Enabling Aditional Drivers (ATI FGLRX) causes problems

    Hi,

    I have an Asus 1215b with 11.04 on it. I chose to investigate whether the video performance would inclrease if I enabled the Additional Drivers for it (propriety drivers).

    Having done this has increased video performance, but it has also brought with it two unwanted effects:

    1. The terminal reslution has changed (when you press Ctrl+Alt+F1, F2, F3, etc)

    2. Whenever I go to one of these terminal and then come back to the desktop environment (Ctrl-Alt-F7) i get a big fat red square with the number 1 inside it, as if indicating that it has detected monitor 1. It is the same exact image that appears when identifying monitors throgh AMD's Catalyst Control Center.

    I am unsure if this is the place to report this, but in a sense I would be happy to receive "General Help" to solve the issue.

    Regards

  2. #2
    Join Date
    May 2005
    Location
    United States
    Beans
    232
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Enabling Aditional Drivers (ATI FGLRX) causes problems

    The FGLRX driver has a bug in it that makes the monitors number appear. Also the resolution of the terminal is different because the proprietary drivers don't support KMS (kernel mode setting) so it doesn't properly detect your monitors resolution. If you search around and Google a bit I think there is a fix for the monitor number part.

  3. #3
    Join Date
    Jan 2009
    Location
    Barcelona, Spain
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Enabling Aditional Drivers (ATI FGLRX) causes problems

    Thanks for your answer. I forgot to report that I no longer have the problem with the number of the screen appearing. Probably an update fixed it. As for the screen resolution, it is still changed, but I can live with that.

    Thanks againg.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •