Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: wifi not working on toshiba m645

  1. #11
    Join Date
    Oct 2007
    Ubuntu 12.10 Quantal Quetzal

    Re: wifi not working on toshiba m645

    06:00.0 Network controller: Intel Corporation Centrino Advanced-N + WiMAX 6250 (rev 5f)
    due to being open source intel drivers are included in the kernel already so you wont see any in additional drivers, normally intel wireless cards work out of the box on Linux OS, try the ndiswrapper guide, I hope you get it fixed, sorry I wasn't of any help.

  2. #12
    Join Date
    Dec 2008

    Re: wifi not working on toshiba m645

    @ gandaran thank you so much for your help we were actually at the right tract when you asked me to run some commands but we stopped at some point chili555 at the other threads i posted he managed to go at some lengths and we were able to hit and solved it. hope other people who had same problems will see that solved discussions on the other threads, thanks again. people like you makes a better world.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts