Page 13 of 13 FirstFirst ... 3111213
Results 121 to 130 of 130

Thread: Problem with speakers and headphones Ubuntu 11.04

  1. #121
    Join Date
    Jun 2011
    Beans
    10

    Re: Problem with speakers and headphones Ubuntu 11.04

    can someone help me with this? here's the alsa-project info http://www.alsa-project.org/db/?f=5a...613c6331d06ea0

  2. #122
    Join Date
    Jun 2007
    Beans
    12,587

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by rsn13 View Post
    can someone help me with this? here's the alsa-project info http://www.alsa-project.org/db/?f=5a...613c6331d06ea0
    Upgrading alsa module should fix it:
    Code:
    sudo apt-add-repository ppa:ubuntu-audio-dev/alsa-daily
    sudo apt-get update
    sudo apt-get install alsa-hda-dkms
    Reboot or reload alsa.

  3. #123
    Join Date
    Jun 2011
    Beans
    10

    Re: Problem with speakers and headphones Ubuntu 11.04

    tnx alot, that fixed it you rock

  4. #124
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with speakers and headphones Ubuntu 11.04

    Hi,

    Speakers won't off after headphones plug in. Headphones remain silent.
    Notebook Asus B23E, Ubuntu 12.04 beta2
    Alsa info link

    S.O.S. please

    EDIT: I've found this among change log:
    Add VT1802 check in via_speaker_automute function

    ...but not sure how this corresponds to alsa-base.conf

    EDIT2: It has occurred that was a hardware problem.
    I had bought notebook with custom CPU upgrade and jacks connector was misplaced.
    After I reconnected headphones detection works just fine
    Last edited by tamashumi; April 16th, 2012 at 05:05 PM. Reason: solved

  5. #125
    Join Date
    Apr 2012
    Beans
    1

    Re: Problem with speakers and headphones Ubuntu 11.04

    Hello,
    My laptop uses Realtek ALC661 and I couldn't find what to put alsa-base.conf file.
    Could you please help me? More details you can find here: http://www.alsa-project.org/db/?f=90...fa678304d598a4
    I use now Ubuntu 11.10 - does it change anything?

  6. #126
    Join Date
    Apr 2012
    Beans
    1

    Re: Problem with speakers and headphones Ubuntu 11.04

    I am also having the headphone issue. Internal speakers dont mute when i plug-in headphone. And if headphones are not plugged in at boot time then no sounds in headphone..I have VAIO laptop. My alsa info is http://www.alsa-project.org/db/?f=9f...6fa8fb2708c8d5
    Any help will be appreciated.

    @lidex can you help me out?

  7. #127
    Join Date
    Apr 2012
    Beans
    40
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Problem with speakers and headphones Ubuntu 11.04

    Hi All

    I was running 11.10 and was working fine but since I've updated to 12.04 i'm having this problem

    here my alsa info
    http://www.alsa-project.org/db/?f=e1...563484abed8681

    i tried to add different options to alsa-base.conf (snd-hda-intel model=...) but still not working

    any suggestion??

  8. #128
    Join Date
    Apr 2012
    Beans
    40
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by sushi80 View Post
    Hi All

    I was running 11.10 and was working fine but since I've updated to 12.04 i'm having this problem

    here my alsa info
    http://www.alsa-project.org/db/?f=e1...563484abed8681

    i tried to add different options to alsa-base.conf (snd-hda-intel model=...) but still not working

    any suggestion??
    Fixed... for my Acer Aspire 5930g i used the option "auto" (snd-hda-intel model=auto)

  9. #129
    Join Date
    May 2012
    Beans
    1

    Re: Problem with speakers and headphones Ubuntu 11.04


  10. #130
    Join Date
    Dec 2007
    Beans
    20
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: Problem with speakers and headphones Ubuntu 11.04

    I had fixed the same problem some time ago and my laptop just reverted to not switching off the internal speaker when headphones are plugged in. I found that I can run
    Code:
    alsamixer
    in a command terminal and there was a an "Auto mute mod" option that was set to "disabled". Simply switching that to "enabled" immediately solved the problem.

Page 13 of 13 FirstFirst ... 3111213

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •