Results 1 to 2 of 2

Thread: linux mint-sound problem

  1. #1
    Join Date
    Nov 2008
    Beans
    200

    linux mint-sound problem

    Hi folks. for the last week or so, i guess. I've been having sound problems either with the internet or locally. At first it was with the internet, wheras if i played video or audio from anything on the hard drive it was fine. I restarted the computer, saw that in sessions i had 2 main choices xclient script, and gnome. There was also failsafe gnome and failsafe terminal.
    I went with gnome. This time I got sound on internet pages such as youtube, but none when playing video or audio stuff on hds ie no sound.
    I restarted again, this time choosing failsafe gnome.
    This time, i got sound from both net and hds.
    The computer was switched off last night and back on this morning.
    I didn't check to see what session i was logging into.
    Anyway there was sound on the hds, but none on the net.
    I restarted the computer, this time looked at the session options, and i think gnome was ticked. I changed it to failsafe
    gnome, but it made no difference. there was still only sound coming from audio and video on hds. I restarted again, this time chose xclient script. The sound came back on both net and hds.
    I thought I'd better reboot once more and make xclient default session. Except this time when i restarted, the sound was only coming from the net.
    Before writing any more, I'm gonna reboot again

    okay, right now, my head is done in. It's working it's not working. The last time everything worked. i use firefox as my default browser. But as i have a lot of tabs open in firefox. i decided to check sound on galeon. I was getting sound from hds and internet. I loaded firefox. and shut down galeon. This time, there was no picture on youtube in firefox

    about a week later. after going back to windows. I decided to give linux another go. Everything was fine. But i shut down the computer every two or three days. When i rebooted again, i had sound locally, but none on internet
    ie through places like internet archive, and youtube.
    I rebooted and tried failsafe gnome. The result was the same. Then i tried
    xclient script, but with same result.
    Now when i right click the speaker icon. i have nine different options as regards speakers eg intelich5 alsa speaker,saa134 mixer (oss speaker) and if you need me to list them all. Right now, I'm at a loss.

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,626

    Re: linux mint-sound problem

    Moved to Other OS/Distro Talk.
    elementary OS Luna
    My Screenshot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •