Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: No Audio

  1. #11
    Join Date
    Oct 2010
    Beans
    151
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No Audio

    Lets do this the simple way shall we. Every mac i get i need to unmute the device, so simply unmute it! How you say? Well with gnome-alsamixer... but the ubuntu dev team ALWAYS REMOVE IT!!! so do this!

    Code:
    sudo apt-get install gnome-alsamixer
    Install the GRAPHICAL alsamixer. Then open termina type

    Code:
    gnome-alsamixer
    and unmute the speakers. I hope this one works lol!
    Where is the Love?

  2. #12
    Join Date
    Apr 2010
    Beans
    8

    Re: No Audio

    Me too, no audio.

    Macbook pro 13,3, nvidia mcp89 audio.
    aplay -l list correctly the device, and in alsamixer I can see Master and PCM unmuted and 100% volume.

    I've noticed that I can record without problems (and audio is recorded, checked with google translate), but I can0t hear anything at forntal speaker and headphones.

    Sound was working in Ubuntu 10.10 (I followed the guide https://help.ubuntu.com/community/Ma...ro7-1/Maverick), but broke afer upgrade to 11.04.

    Someone with the same problem?

  3. #13
    Join Date
    May 2011
    Beans
    2

    Re: No Audio

    I am experiencing the same issue! My audio worked in the previous version of Ubuntu, but now it is dead. I have gone through all of the ssh to see if Ubuntu "sees" my equipment, and it does. So, I am in the same predicament, how do I get the audio fixed????

  4. #14
    Join Date
    Apr 2010
    Beans
    8

    Re: No Audio

    Any idea to get it working?
    I'm running the propietary driver of Nvidia, maybe the driver is not ready?

  5. #15
    Join Date
    Apr 2010
    Beans
    8

    Re: No Audio

    I can't believe it!!

    I found the solution. It was all the Mactel PPA, this is a big mistake, this should be warned!! Those untrusted ppas....

    So, simply uninstall snd-hda-dkms with Synaptics and reboot!

    Via: http://ubuntuforums.org/showpost.php...&postcount=307

  6. #16
    Join Date
    May 2011
    Beans
    2

    Re: No Audio

    is the snd-hda-dkms only on the mac book? I am running an IMac and have no sound. I have looked in symantio, and many other places and nothing. I am still very new to Ubuntu and really do not know my way around so please help me! Thank you every one!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •