Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Ubuntu 11.04 Suspend Problem

  1. #1
    Join Date
    Jan 2011
    Beans
    17

    Exclamation Ubuntu 11.04 Suspend Problem

    Hi, I have an Asus U43F. And the problem that I'm having is that when I
    close the laptop or click on Suspend the computer goes into a black
    screen and freezes there, I can still hear the fan and the only way to
    get it working again is by doing a hard reset. In Ubuntu 10.10 i had the
    same problem and i used this to fix it. http://thecodecentral.com/2011/01/18...ot-working-bug

  2. #2
    Join Date
    Jan 2011
    Beans
    17

    Re: Ubuntu 11.04 Suspend Problem

    Bump.......

  3. #3
    Join Date
    Jan 2008
    Location
    Salt Lake City, UT
    Beans
    50
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu 11.04 Suspend Problem

    Same problem here.... except the hard reset in 10.10 it would resume in 10.10 fine but didn't go fully to sleep

    in 11.4 it doesn't go fully to sleep and a hard reset is required...

  4. #4
    Join Date
    Jan 2011
    Beans
    17

    Re: Ubuntu 11.04 Suspend Problem

    Yeah.. And nobody helps here.

  5. #5
    Join Date
    Nov 2008
    Beans
    28
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu 11.04 Suspend Problem

    Having the same issue on an inspiron 15n, using classic mode. Then again, I'm also getting random disk swapping. :-/

  6. #6
    Join Date
    May 2011
    Beans
    2

    Re: Ubuntu 11.04 Suspend Problem

    I've had the same problem, and what solved it is the following. Remove the comment sign from the line SAVE_VIDEO_PCI_STATE=true in the file /etc/default/acpi-support.

  7. #7
    Join Date
    Feb 2011
    Location
    Europe/Slovenia/Ljubljana
    Beans
    38
    Distro
    Ubuntu

    Re: Ubuntu 11.04 Suspend Problem

    I have different problem and I really need help. After suspend (laptop - ubuntu 11.04, same problem in 10.10 and earlier) resume does not work. I have no sound and for example: "youtube resume" doesn't work, also in other apps.

  8. #8
    Join Date
    May 2011
    Beans
    2

    Re: Ubuntu 11.04 Suspend Problem

    Quote Originally Posted by zspali View Post
    I've had the same problem, and what solved it is the following. Remove the comment sign from the line SAVE_VIDEO_PCI_STATE=true in the file /etc/default/acpi-support.
    ... and it's not working again.

  9. #9
    Join Date
    Mar 2009
    Location
    UK PLC
    Beans
    493
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 11.04 Suspend Problem

    Have you got a FAT filesystem mounted?

    I used to get this problem when I had my SD car mounted.
    I have a major malfunction!

  10. #10
    Join Date
    Oct 2005
    Beans
    36

    Re: Ubuntu 11.04 Suspend Problem

    I don't want to be a killjoy but in the past, say, 18 months or so, suspend was hit and miss for me. In all previous versions of Ubuntu, sometimes it would work and sometimes not. Is it because of updates or simply a hard-to-reproduce problem? I don't know, but I'm not surprised anymore my suspend not working.

    As for Natty itself, I tried suspending twice. It did not work the first time and I had to hard reset too; the second time it did work, so I'm just going to say "good luck"!

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •