Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: microphone connection options gone (11.04)

  1. #1
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    microphone connection options gone (11.04)

    OK so i have just installed 11.04, and i have 1 problem only and that is when i go to sound preferences and input tab i don’t have an option for connection, i used to be able to switch from...

    Microphone 1
    Microphone 2
    Line In

    but this seems to be gone and my microphone wont work even if i raise the volume im sure this is going to be a driver issue but i hope i can get some help / support here as i have in the past.

    lspci gets me this

    Code:
    00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
    00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
    00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
    00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
    00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
    00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
    00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
    00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
    00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:09.0 Communication controller: Rockwell International HCF 56k Data/Fax Modem (rev 01)
    01:0a.0 Network controller: Ralink corp. RT2561/RT61 802.11g PCI
    02:00.0 VGA compatible controller: nVidia Corporation G96 [GeForce 9400 GT] (rev a1)
    im sure all u need is the highlighted part but i figure too much info is way better than not enough
    also attached is a screen shot of my Sound Prefs..

    if you need any more info let me know
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2011
    Location
    Scotland
    Beans
    53
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: microphone connection options gone (11.04)

    I'm having the same problem were has the options gone because now my microphone which use to work doesn't.

  3. #3
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microphone connection options gone (11.04)

    hi Dave,

    i know its not all devices as my laptop works fine so to help it would probably be a good idea to post your lspci results aswell

  4. #4
    Join Date
    Feb 2011
    Location
    Scotland
    Beans
    53
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: microphone connection options gone (11.04)

    Code:
    00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
    00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
    00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
    00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
    00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
    00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:09.0 RAID bus controller: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (RAID mode) (rev a2)
    00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
    00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
    00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
    01:05.0 FireWire (IEEE 1394): Agere Systems FW322/323 (rev 70)
    02:00.0 VGA compatible controller: nVidia Corporation G94 [GeForce 9600 GSO 512] (rev a1)

  5. #5
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microphone connection options gone (11.04)

    well that is the same as mine so maybe there is a pattern

  6. #6
    Join Date
    Feb 2011
    Location
    Scotland
    Beans
    53
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: microphone connection options gone (11.04)

    was manually testing each audio port it seems to be defaulted to line-in my mic works through that port.

  7. #7
    Join Date
    Feb 2011
    Location
    Scotland
    Beans
    53
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: microphone connection options gone (11.04)

    maybe the problem is that it's defaulting to line-in and with no way to move it to mic 1 or 2 in the sound menu it appears as though it's not working. I don't know if there is a command to change the capture option.

  8. #8
    Join Date
    Feb 2009
    Location
    Grenoble
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: microphone connection options gone (11.04)

    I have the same audio card and I get the same symptoms.

    The sound used to work fine in 10.10, but in Natty I cannot get the microphone to work with any of the setting. I tried every combination.

    Most probably a driver problem I would say. Any idea about a fix?

  9. #9
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microphone connection options gone (11.04)

    i have tried all ports on my audio card and get no microphone

  10. #10
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microphone connection options gone (11.04)

    ok i installed alsa mixer changed the default input to front mic and it seems to have worked for me, hope this is of some help to the rest of you

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •