Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: microphone connection options gone (11.04)

  1. #11
    Join Date
    Feb 2009
    Location
    Grenoble
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: microphone connection options gone (11.04)

    Thanks for the suggestion!

    I installed alsa mixer also, but all I got until now is the mic "recording" what is actually playing on the speakers. A kind of internal loopback. Still no sound from the physical mic.

    I'll keep trying.

  2. #12
    Join Date
    Apr 2007
    Beans
    3

    Re: microphone connection options gone (11.04)

    I had the same problem: functional mic not working. Tried wiggly81 suggestion to install alsa mixer. Worked!! Thanks.

  3. #13
    Join Date
    May 2005
    Location
    Australia
    Beans
    244

    Re: microphone connection options gone (11.04)

    I am also having issues with no internal mic after installing 11.04.

    I have just tried the 10.10 live and mic works out of the box.

    lspci output is.
    $ lspci
    00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)
    00:01.0 PCI bridge: Intel Corporation Core Processor PCI Express x16 Root Port (rev 12)
    00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
    00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
    00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
    00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)
    00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
    00:1c.3 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 (rev 06)
    00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 06)
    00:1c.5 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 6 (rev 06)
    00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)
    00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)
    00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 06)
    00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)
    00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 06)
    02:00.0 VGA compatible controller: ATI Technologies Inc Manhattan [Mobility Radeon HD 5000 Series]
    02:00.1 Audio device: ATI Technologies Inc Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
    04:00.0 Network controller: Broadcom Corporation BCM43224 802.11a/b/g/n (rev 01)
    07:00.0 SD Host controller: Ricoh Co Ltd MMC/SD Host Controller (rev 01)
    07:00.1 System peripheral: Ricoh Co Ltd Memory Stick Host Controller (rev 01)
    07:00.2 System peripheral: Ricoh Co Ltd Device e852 (rev 01)
    07:00.3 FireWire (IEEE 1394): Ricoh Co Ltd FireWire Host Controller (rev 01)
    09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
    ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
    ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
    ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
    ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
    ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
    ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

  4. #14
    Join Date
    May 2011
    Beans
    17

    Re: microphone connection options gone (11.04)

    I have asus m3n78-em motherboard. Same problem here. But mic works when plugged into rear panel. It's not working only when I plug it in front panel.

    lspci output:

    00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
    00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
    00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
    00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
    00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
    00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
    00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
    00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
    00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
    00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
    00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
    00:0b.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    02:00.0 VGA compatible controller: nVidia Corporation C77 [GeForce 8300] (rev a2)

  5. #15
    Join Date
    May 2011
    Beans
    17

    Re: microphone connection options gone (11.04)

    Solved by using alsamixer from terminal and changing input source from 'Mic' to 'Front Mic'

  6. #16
    Join Date
    May 2011
    Beans
    12

    Re: microphone connection options gone (11.04)

    Quote Originally Posted by wiggly81 View Post
    ok i installed alsa mixer changed the default input to front mic and it seems to have worked for me, hope this is of some help to the rest of you

    i also face the same headphone mike problem in 11.04 can u able to help me i use desktop asus mother board with amd athlon

  7. #17
    Join Date
    Jun 2010
    Location
    Highlands, Scotland
    Beans
    153
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microphone connection options gone (11.04)

    ok so i messed my sound up once again today trying to install a different driver (i lost all sound duh) anyway long story short i have made so many changes to try and fix the sound that i figure it wont hurt to start over, so fresh install of 11.04, still no mic no surprise logged in using classic desktop and still no mic as expected so I launched terminal and typed in
    Code:
    sudo apt-get purge unity
    reboot and guess what.... i have all mic options back, I wasn't 100% keen on unity anyway so it was no big loss for me but it seems to me there must be an error in unity that maybe the devs should take a look at

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •