Results 1 to 6 of 6

Thread: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

  1. #1
    Join Date
    Apr 2011
    Location
    Bogota, Colombia
    Beans
    1

    Angry Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Hello everybody!!...

    I'm totally new on this kind of forums but I didn't have other choice more than ask.

    I have issues with my sound board configuration. My speakers don't mute when headphones are plugged in and my mic doesn't work good.

    I have being readed all kinds of forums and I found that the main issue is in that maybe the ALSA is not using the correct model. I tried modifying the archive

    /etc/modprobe.d/alsa-base.conf
    with
    options snd-hda-intel model="mymodel"

    with different kinds of models but I couldn't found the right one. I tried all the Lenovo ones that I found in

    http://www.kernel.org/doc/Documentat...dio-Models.txt

    and all the "suggestions" made by google refering to my sound board.

    My laptop is a Lenovo G455 and my sound board is an ATI Technologies Inc SBx00 Azalia (Intel HDA)

    Please help me, I love Ubuntu but this is bothering me since I upgrade to version 10.10.

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications->Accessories->Terminal"]

  3. #3
    Join Date
    May 2012
    Beans
    1

    Re: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Hello, i the same problem.
    Here is output ==> http://www.alsa-project.org/db/?f=35...8cfb8e2b517d8c

    Thank you for any help

  4. #4
    Join Date
    Jul 2012
    Beans
    1

    Re: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Quote Originally Posted by lidex View Post
    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications->Accessories->Terminal"]
    Hi, I apologise in advance if this is the wrong way to do this. I also have the same problem and you seem to actually know the issue clearer than other posters.
    http://www.alsa-project.org/db/?f=ec...7e8a03212fd1ae
    Thank you I very much appreciate your help.

  5. #5
    Join Date
    Mar 2009
    Location
    Dallas-Fort Worth Metro
    Beans
    183
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Same issue here under Ubuntu 12.04.

    http://www.alsa-project.org/db/?f=f6...5a082b3fc1c69e

  6. #6
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    16,753
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Speakers don't mute when headphones plugged in and other problems. Ubuntu 10.10

    Hi, this is an old thread without any help being posting in a long time so it has been closed, please start a new thread.
    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •