Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: 4.1 Surround Sound does not work(Rear Speakers).

  1. #1

    Post 4.1 Surround Sound does not work(Rear Speakers).

    Hi,
    I have these Creative Inspire M4500 4.1 surround sound speakers.
    I got them to work succesfully on my older computer by installing the ALSAmixer. and then unmuting the channels. However on my new computer even after installing ALSAmixer, i cannot seem to be able to get playback from my rear two speakers. I tried the community ubuntu documentation and ALSA's own guide(which seemed too complicated for me.) Please Help.
    10.04 Lucid LTS
    Satyajeet

  2. #2
    Join Date
    Dec 2010
    Beans
    7
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Have you checked that they are the default speakers?
    Menu> system> Preferences> default sound card

  3. #3

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi,
    thanks for the reply.
    No there is no such option as Default Sound Card in System->Preferences->.
    In the "Sound" option under the same menu, there is no place where i can select my Output equipment type, like in earlier releases.
    Thanks again.

  4. #4
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi !

    I have numerous options (11.04)

    Have you installed "extras"

    KegHead

  5. #5

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    extras ?
    sudo apt-get install extras ?
    can you be more exact?
    Thanks

  6. #6
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi!

    Software center:

    type in "extras"

    Install

    Advise if this works for you!

    KegHead

  7. #7

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    As far as i can figure out, you're talking about 11.04. i have 10.04 Lucid 32-Bit. But just to see whether your solution works out, i upgraded the software center but typing in 'Extras' in the search box does not yield any useful results. If extras is a category, then i think it exists only in 11.04 and not 10.04.
    Satyajeet

  8. #8
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi!

    Extras are available;

    system..admin..synaptic..search--ubuntu-restricted-extras


    Install

    KegHead

  9. #9

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    hmm..
    Okay i have the 'Extras' installed.
    Now what? I am clueless as to why i installed them.
    Thanks.
    Satyajeet

  10. #10
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi!

    Make sure you've installed;

    system...admin..additional drivers

    KegHead

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •