Results 1 to 2 of 2

Thread: Unity loads ALT+F2 slowly

  1. #1
    Join Date
    Aug 2009
    Location
    United States
    Beans
    151
    Distro
    Ubuntu Development Release

    Unity loads ALT+F2 slowly

    I was pretty bummed about having this long lag time between punching ALT+F2 and being able to fire off a linux command. I found a small solution that is worth sharing with everyone.

    Like many, I enjoy customizing my linux desktop. Installation of the compiz manager led me to tweak things that caused the lag time between action and appearance of the pulling up the unity menu. To speed it back up:

    1. open the compizconfig settings manager
    2. navigate to the unity bar
    3. Navigate to experimental
    4. Under dash blur, choose "no blur."

    There you go!

  2. #2
    Join Date
    Jan 2011
    Location
    Kansas City, KS
    Beans
    1,319
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Unity loads ALT+F2 slowly

    Also nice: Synapse. = )
    I know I shouldn't use tildes for decoration, but they always make me feel at home~

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •