Results 1 to 3 of 3

Thread: Hyperstransport Sync Flood Error

  1. #1
    Join Date
    Jun 2011

    Hyperstransport Sync Flood Error

    Hi everyone,

    First of all, I have to tell you I'm really new to linux-Ubuntu.

    About a weak ago, I build a small computer rig to have my GPUs do some calculations. Everything worked fine until about 3 days ago.

    I started having some problem with my wireless pci card. It seemed like there were some sweet spots for it to work (it it was moving just a bit I would lose the internet connection).

    Then, yesterday, I started having another bigger problem. I was not able to boot at all. Sometime I would be in front of a blank screen and some other times I would receive this message : A Hyper-Transport sync flood error occurred at last boot.

    I'm writing here about this last problem, since I don't understand if it occurs because of my mobo or my cpu (I googled that, but it seems people are talking about those two).

    Some people seem to have find some solutions by calling some commands in the terminal, but I can't even access to my login screen.

    I also tried to do a fresh installation of ubuntu 11.04, but every time I'm lauching from my dvd-writer, it would bring me to the ubuntu loading screen (with the 5 little dots) and freeze there.

    So, does anyone have ever had this problem before and found a solution?

    SPECS :

    -AMD Sempron 140 Sargas 2.7GHz Socket AM3 45W Single-Core Processor SDX140HBGQBOX

    -MSI 870-G45 AM3 AMD 770 ATX AMD Motherboard

    -CORSAIR Builder Series CX600 V2 600W ATX12V v2.3 80 PLUS Certified Active PFC Power Supply

    -Kingston ValueRAM 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model KVR1333D3N9/2G

    -2 x SAPPHIRE HD 5830

    -Edit : I know this problem is probably not in relation with ubuntu, but I'm still asking in case someone here would know the solution

    Note : I'm using the exact same setup on another rig and everything is working no.1

    Note2 : Sorry for my terrible english, I'm from the Dark Side of Canada... French Canada AKA Québec
    Last edited by taughttoxique; June 29th, 2011 at 07:22 PM.

  2. #2
    Join Date
    Jun 2011

    Re: Hyperstransport Sync Flood Error

    I'm thinking about something ; if there is those said "sweet spots" for my wireless pci card to work, do you think that this may be the problem? When I'll be back home I'll try to remove it and see if it does any differences but meanwhile would you think this could be the problem (since I'm reading this error occurs because of voltage)

  3. #3
    Join Date
    Jun 2006

    Re: Hyperstransport Sync Flood Error

    I have an MSI ddr2 MB with AMD 965 Quad Core CPU running 11.04 and Mythtv. I started getting that error after I put in a new stick of RAM.

    Turns out it was not the ram. It was heat buildup. I got a couple of Scythe Ultra Kaze 3000 RPM 120mm case fans and installed them and no more sync flood errors.

    Granted it is as loud as my 16 drive rackmount RAID file server now. But its a small price to pay. Case is cool, temps are down all is well for 7 days so far.

    Easy thing to cehck is to pull the side cover off the case and let the heat out, see if that helps. Once I did that I know the MB was getting too hot. Then I got the fast case fans.

    $10.88 shipped each on eBay for the fans.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts