Results 1 to 2 of 2

Thread: 12.10 grinds to a halt on VMware player

  1. #1
    Join Date
    Nov 2012
    Beans
    6

    12.10 grinds to a halt on VMware player

    Hello all,

    I have been working with a few people on the VMware forum and I wanted to pick your brains as well.

    http://communities.vmware.com/thread/426681

    Per that thread.

    "Hello All,

    OK I am kinda of stumped here.

    The back story... I uses VM's at home and at work. My work machine works perfectly and I am generally no stranger to setting these up.

    I was dual booting Unbuntu at home but I missed the convience of the VMware player in switching back and forth with out rebooting so I decide to create new VMs at home.

    So Windows 8 host and I started with Unbuntu 12.10 as the guest.

    I kept having issues once I got the iso installed. I troubleshot and back tracked but basically could not figure this out.


    Once the system starts in the VM it works fine. I get about 5 miins of actually usable time out of the system then it starts to slow down and the freezes.

    I have to reset the VM to get it to respond at all.

    Chain hard reseting the VM led to other issues as well.

    I had deleted and recreated the system twice and the same issues occurred and yes I downloaded and installed te VM tools.


    Getting more and more ticked off at Ubuntu 12.10 I created a new VM for Unbuntu 12.04LTS the stable release that was working just fine as "dual boot" OS on this same hardware.

    The real fun one is that Ubuntu 12.04 now acts exactly the same as 12.10 and I have no usable Ubuntu VMs now.

    I am stumped and I am guessing I am doing something wrong.

    I use VMs all day and have a handful of them set up at work I had working Ubuntu 12.04 set up as dual booting on my home hardware

    I have to have something going on with my home WMware player.

    Any suggestions?


    Thanks,
    Clayton"


    Taking the advice over there I run with the system monitor up and found the following during a crash.

    See attached.

    Does anyone have any idea what is going on here?
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,510
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.10 grinds to a halt on VMware player

    Quote Originally Posted by ccovemaker View Post
    .........
    I have to have something going on with my home WMware player.

    Any suggestions?
    1. Turn off Video Acceleration in the VMs.
    2. Make sure you are using a Version of VMware Player that explicitly supports Windows 8.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •