Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: can't run unrevoked program (permissions problem?)

  1. #11
    Join Date
    Nov 2010
    Beans
    16

    Re: can't run unrevoked program (permissions problem?)

    Quote Originally Posted by Artificial Intelligence View Post
    Strange...Lets see it's permissions:
    Code:
    ls -l reflash
    By the way, are you logged in with a user that is allowed to use sudo? You're not using a guest account or something?
    here is the output for that...
    Code:
    yoyo@musicbox:~$ cd /home/yoyo/android/
    yoyo@musicbox:~/android$ ls -l reflash
    -rwxr-xr-x 1 yoyo androot 27554756 2011-01-07 23:54 reflash
    yoyo@musicbox:~/android$
    i'm pretty sure my account can use sudo (once i enter my pword). not really sure how to test this. i log in on boot-up with 'yoyo' and my pword. when i need to sudo, i enter that same pword.
    the 'androot' thing was a group i added a few days ago, while trying to fix this. the group i see for properties on folder is yoyo (and user yoyo) which i assume is from when i first installed.

  2. #12
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    19,473
    Distro
    Ubuntu Budgie 20.04 Focal Fossa

    Re: can't run unrevoked program (permissions problem?)

    hm...is it a wubi install or a real install of Ubuntu? I'm running out of ideas what it can be, as the previous codes I showed earlier worked for me (and I'm running 64-bit as well). Try put 'group' back to yoyo, try again.

    also try first with
    Code:
    chmod x+a reflash
    ./reflash
    #or
    sh reflash
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |


    My favourite place of all, is the closet in the hall

  3. #13
    Join Date
    Nov 2010
    Beans
    16

    Re: can't run unrevoked program (permissions problem?)

    Well i figured out it was actually a conflict of an program for 32 bit vs running 64 bit OS, although if you have some libraries installed already it can still work.

    I had an old 32 bit laptop in the closet, and it worked on there. I sort of forgot that 32/64 is still an issue sometimes.

    thanks for the help, AI

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •