Results 1 to 3 of 3

Thread: Starling 3 and acpi at boot (10.10)

  1. #1
    Join Date
    Jan 2007

    Angry [Solved] Starling 4 and acpi at boot (10.10)

    Hello! I just installed Ubuntu 10.10 Desktop on my Starling 4. At first the install/live usb would just hang during boot, but I tried the option acpi=off and the install went ahead successfully.

    First boot of the installed system just hung as well, so I booted the live usb again and added acpi=off to /etc/default/grub and /boot/grub/grub.cfg on the installed system. Then it booted ok.

    Can I get acpi working properly with this? Right now the cpu frequency scaling applet says "Frequency Scaling Unsupported" and the gnome power manager battery sensor doesn't change from the lightning bolt icon, regardless of battery/ac state, and I suspect this is due to disabling acpi.

    The main issue is that without any ability to control the CPU, the processor and fans are running on superspeed, which will really eat away at the battery power.

    Any guidance would be greatly appreciated!
    Last edited by EvilGnome; March 31st, 2011 at 07:19 PM. Reason: Oops, it's a Starling 4, not 3

  2. #2
    Join Date
    Jan 2007

    Re: Starling 4 and acpi at boot (10.10)

    I thought that checking the "download updates while installing" box during installation meant that the installed system would be up to date. It wasn't. So after upgrading everything (kernel included), I tried removing the acpi=off option and all above problems were resolved.

  3. #3
    Join Date
    Oct 2007
    Aurora, CO

    Re: Starling 3 and acpi at boot (10.10)

    Good to hear you got it fixed. Let us know if you have any other problems.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts