Results 1 to 2 of 2

Thread: Ubuntu netbook locking up during startup

  1. #1
    Join Date
    Mar 2011

    Ubuntu netbook locking up during startup


    I am brand new to Ubuntu, so please forgive me if this is a common question that has been answered multiple times.

    I installed the netbook remix on my toshiba satellite netbook, and it worked fantastic for the first day. After getting some driver updates (I can't really say which ones, just whatever the OS was suggesting) and the mp3 driver updates, I restarted my computer. Now, Ubuntu locks up as soon as it starts.

    The "Unlock Keyring" message pops up, and if I try to type a password, click in the password box, or click "cancel" the computer doesn't respond. It's not completely frozen, as I can still move the mouse, but I can not access anything or even click on the restart button.

    Can anyone help on this? I tried searching the forums for similar issues, but did not see anything. My apologies if this has already been hashed out before.

  2. #2
    Join Date
    Nov 2010
    Xubuntu 13.04 Raring Ringtail

    Re: Ubuntu netbook locking up during startup

    My only suggestion would be, since you've only just started, reinstall the version of Ubuntu you want. I've been testing versions from Live USB drive instead of installing on hard drive for the time being, and that's an easy way to make mistakes without serious consequences. (Be sure you create 1 or 2 GB of "Persistence" during the installation, to save settings between boots.)

    I personally found the 10.10 Netbook Remix very slow, much slower than the Desktop Ubuntu and double-much slower than Lubuntu, and it seems to create problems for others if you read around this forum.

    As for the "Keyring" I haven't had problems - it seems to pop up during the first set up and I use the same PW I use for Windows log in. I'm sure others can advise on how to disable it, if you prefer.
    Last edited by I2k4; March 18th, 2011 at 11:47 PM.
    New to Linux. Currently dual boot Lubuntu 10.10 with W7 on Acer One netbook. Experimenting with Mint 15 XFCE on netbook and a Dell laptop with peripherals (Persistent 8GB Live USB.)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts