Results 1 to 2 of 2

Thread: No audio through HDMI on Acer Revo 3700 running on Ubuntu 10.10 64bit

  1. #1
    Join Date
    Mar 2009
    Beans
    4

    Angry No audio through HDMI on Acer Revo 3700 running on Ubuntu 10.10 64bit

    Hi all,
    I have installed Ubuntu 10.10 64bit on Acer Revo 3700.
    After a month of debug sessions and reading the threads in this forum, I still haven't got the audio working on HDMI.
    Strange thing is that, the HDMI works without any problem on Windows 7 (but alas, the 1080P graphics quality is very poor)

    The audio output is set to HDMI in the "Sound" settings.
    The audio is not muted and is set to full volume.
    I'm using Alsa version 1.0.23 with latest nVidia drivers on Ubuntu

    I went through the below thread: http://ubuntuforums.org/showthread.php?t=1670681, but it did not help me either.

    I've attached most of the command outputs and content of my ~/.asoundrc (as per thread #1670681)
    I guess this is a double post, but apologies as I exhausted all my other options and relying on your help. Can you please solve my problem?

    Best Regards
    Vivith
    Attached Files Attached Files

  2. #2
    Join Date
    Mar 2009
    Beans
    4

    Re: No audio through HDMI on Acer Revo 3700 running on Ubuntu 10.10 64bit

    Hi All,
    I finally could able to solve the issue myself.
    Looks like http://ubuntuforums.org/showthread.php?t=1670681 works fine. I had few issues with the permission settings for the ~/.asoundrc file (indeed a schoolboy error .

    Moderators, please mark this thread as "Solved" and/or delete this thread.

    Thanks
    Vivith

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •