Results 1 to 3 of 3

Thread: Trying to setup Audacity to record from line-in

  1. #1
    Join Date
    Jan 2011
    Beans
    30
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Trying to setup Audacity to record from line-in

    Hello everyone. I am trying to get Audacity to record from a line in. Seems like it should be a fairly easy setup. I discovered that Audacity needs PulseAudio. So I installed that, and don't know how to configure it.

    I set the sound preferences >> Input to line in. I am using a desktop that has a line-in on the front and back, so I'm not sure which it will pick up, so I have been testing both.

    I'm sort of stuck and am hoping that I can get this figured out.

  2. #2
    Join Date
    Jul 2009
    Location
    Hippiesoldierstan
    Beans
    2,157
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Trying to setup Audacity to record from line-in

    ok there keith the line-in is mute by default which is baffling but that is the way it is


    i am doing this with alsa here which works fine too but i am sure pulse will work too (use pavucontrol if you want to stay with pulse instead of alsa-mixer but i suggest try with alsa first)



    so first thing is to enable the line-in


    to do this we can use kpoole advice


    to install open terminal
    Code:
    sudo apt-get gnome alsa-mixer
    or install it through synaptic or ubuntu software centre



    then find it under applications/sound and video

    unclick the relevant ones for you depending on your setup


    =================================================


    then go to audacity


    and click on view/toolbars/devices


    click on that then pick your device you want as a line-in



    =================================================

    or you can go to edit/ preferences/devices as another route


    =================================================


    you will then see a drop-down box on your audacity see attached picture pick mix0



    PS: Also make sure when you go to system/ preferences/sound you have chosen the right input for the line -in you want in this case



    you should be good to go
    Attached Images Attached Images
    Last edited by shantiq; March 12th, 2011 at 08:51 PM.
    Linux is Latin for off-the-beaten-track
    what I like MOST about our Ubuntu ... The Community
    Playing with Slackware too now ...
    ShanArt

  3. #3
    Join Date
    Jul 2011
    Beans
    1

    Re: Trying to setup Audacity to record from line-in

    So simple I never though of checking, makes no sense... Also using alsa, been driving me crazy... lol

    Thank You!!!

    Quote Originally Posted by shantiq View Post
    ok there keith the line-in is mute by default which is baffling but that is the way it is


    i am doing this with alsa here which works fine too but i am sure pulse will work too (use pavucontrol if you want to stay with pulse instead of alsa-mixer but i suggest try with alsa first)



    so first thing is to enable the line-in


    to do this we can use kpoole advice


    to install open terminal
    Code:
    sudo apt-get gnome alsa-mixer
    or install it through synaptic or ubuntu software centre



    then find it under applications/sound and video

    unclick the relevant ones for you depending on your setup


    =================================================


    then go to audacity


    and click on view/toolbars/devices


    click on that then pick your device you want as a line-in



    =================================================

    or you can go to edit/ preferences/devices as another route


    =================================================


    you will then see a drop-down box on your audacity see attached picture pick mix0



    PS: Also make sure when you go to system/ preferences/sound you have chosen the right input for the line -in you want in this case



    you should be good to go

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •