Results 1 to 7 of 7

Thread: Some webpages won't load 11.04

  1. #1
    Join Date
    Nov 2010
    Beans
    3

    Some webpages won't load 11.04

    Hi,

    I had actually the same problem in 10.10, but I was patiently hoping that 11.04 will fix it for me.
    At the moment it's facebook(nothing will load) and lifehacker(mainpage will load,but further on no news will load)
    First of it loads facebook after fresh install, but when i closed firefox, and reopened it, it won't load.
    I pinged facebook.com and it's working:S
    Chrome for instance loaded facebook atm, but didnt load lifehacker news aswell. Altho Windows on same machine will do it perfectly.
    Please, I would like to use 100% ubuntu, but its not possible if some essential webpages won't load

  2. #2
    Join Date
    Nov 2008
    Beans
    555
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Some webpages won't load 11.04

    To see if you have any intruders, trojans etc. open a terminal and issue this command: sudo /sbin/tcpdump -i wlan0
    I assume your card is wlan0
    If there is havy traffic through your interface while all internet app is turnrd off, you have intruders.
    Get the power Don't dig any deeper.Fight the evil.

  3. #3
    Join Date
    Mar 2007
    Location
    INDIA-Kerala
    Beans
    1,604
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Some webpages won't load 11.04

    May be MTU issue.
    I suggest you try to set a different MTU (default is 1500)
    Rightclick network manager icon - edit connections - select the tab wired/DSL depending on the connection you use - select the connection from the list - edit - set MTU as 1492 - apply.
    Run
    Code:
    sudo service network-manager restart
    and see if pages are loading
    Note :You may findout optimum MTU value as given in the link or do a trial and error with 1492,1482 etc
    Last edited by dineshs; October 7th, 2011 at 08:47 AM.
    Registered linux user #518022

  4. #4
    Join Date
    Nov 2010
    Beans
    3

    Re: Some webpages won't load 11.04

    Thank you!
    Indeed it was MTU issue, unexpectedly easy fix.

  5. #5
    Join Date
    Jun 2010
    Location
    United States
    Beans
    59
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Some webpages won't load 11.04

    I believe the correct command is this. You put a dash after service.
    Code:
    sudo service network-manager restart

  6. #6
    Join Date
    Mar 2007
    Location
    INDIA-Kerala
    Beans
    1,604
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Some webpages won't load 11.04

    Quote Originally Posted by fisch246 View Post
    I believe the correct command is this. You put a dash after service.
    Code:
    sudo service network-manager restart
    You are right.Sorry for the mistake.I have edited my post.
    Registered linux user #518022

  7. #7
    Join Date
    Nov 2011
    Beans
    1

    Talking Re: Some webpages won't load 11.04

    Quote Originally Posted by dineshs View Post
    May be MTU issue.
    I suggest you try to set a different MTU (default is 1500)
    Rightclick network manager icon - edit connections - select the tab wired/DSL depending on the connection you use - select the connection from the list - edit - set MTU as 1492 - apply.
    Run
    Code:
    sudo service network-manager restart
    and see if pages are loading
    Note :You may findout optimum MTU value as given in the link or do a trial and error with 1492,1482 etc
    Thanks to this post and the tutorial of MTU I can finally use my browser at full speed and it runs smoothly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •