Results 1 to 2 of 2

Thread: CIFS mount from OS X machine succeeds, but mount inaccessible?

  1. #1
    Join Date
    May 2008
    Beans
    4

    CIFS mount from OS X machine succeeds, but mount inaccessible?

    I'm on Mythbuntu 8.04 trying to mount directories on my external drive on my iMac running Leopard.

    Here's my fstab line:

    Code:
    //192.168.1.100/toaster/test          /mnt/test     cifs    auto,credentials=/root/.credentials
    Code:
    /mnt# mount /mnt/test
    /mnt# ls
    test
    /mnt# cd test
    /mnt/test# ls
    ls: cannot open directory .: No such file or directory
    # cd ..
    # ls
    ls: cannot access test: No such file or directory
    test
    /mnt# ls -al
    ls: cannot access test: No such file or directory
    total 8
    drwxr-xr-x  4 root root 4096 2008-08-26 22:25 .
    drwxr-xr-x 21 root root 4096 2008-07-02 02:08 ..
    d?????????  ? ?    ?       ?                ? test
    This worked before I changed the server it mounted from.

    What do the question marks in the ls -l listing even mean?

  2. #2
    Join Date
    Feb 2006
    Beans
    86
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: CIFS mount from OS X machine succeeds, but mount inaccessible?

    I have a similar problem. I couldnt find any answer yet.

    I have a lot of files inaccessible for root.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •