Results 1 to 4 of 4

Thread: Engenius ECB-3220 & 9.10

  1. #1
    Join Date
    Jun 2006
    Beans
    46

    Engenius ECB-3500 & 9.10

    I have a boat that I'm trying to hook up with wi-fi from the marina. The gear I have is a "Rootenna", Engenius ECB-3500 bridge/access point with 12v PoE, and a HP slimline with AMD64. The output of the ECB-3500 is through a straight ethernet cable.

    Here's where I've gotten to: I go into System>Preferences>Network Connections and set eth0> IPv4 Settings>Method>Manual>Add: Address 192.168.1.100, Netmask 255.255.255.0, Gateway 192.168.1.100.

    Then in the URL space of FireFox I enter 192.168.1.1 and get the Engenius gui. I can make adjustments of settings such that I can "see" the surrounding signals.

    When I go back to the computer and reset it to DHCP the Networking icon in the panel indicates I'm connected. It shows the signals around the my location. But I can't get out to the net.

    I am not conversant with the command line. Your help please. Thank you, Doug
    Last edited by dsiddens; July 23rd, 2011 at 01:53 AM.
    Aboard SV Drakus

  2. #2
    Join Date
    Jun 2006
    Beans
    46

    Re: Engenius ECB-3220 & 9.10

    bump
    Aboard SV Drakus

  3. #3
    Join Date
    Oct 2008
    Location
    morris il
    Beans
    179
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Engenius ECB-3220 & 9.10

    did you fix it yet
    We specialize is custom work for all sports teams and any special event. we also do work for business store fronts as well as auto decals www.hometown-graphics.com http://s684.photobucket.com/albums/v...hicago%20LoCo/

  4. #4
    Join Date
    Jun 2006
    Beans
    46

    Re: Engenius ECB-3220 & 9.10

    not yet, kmrs75
    Aboard SV Drakus

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •