Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: New LTSP isntallation

  1. #11
    Join Date
    Nov 2009
    Beans
    238
    Distro
    Kubuntu

    Re: New LTSP isntallation

    can you type anything in the terminal? I was under the impression that it was going straight to the no-GUI server console instead. If you can type in it - just type "startx".
    User@Server64-01:/# Core 2 Quad@2.66ghz; 2.5TB Storage && "8GB RAM";

  2. #12
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New LTSP isntallation

    OK, I typed sudo startx and it says "testuser is not in the suboers file. This incident will be reported".

    I also run startx and it says:
    "user not authorized to run the X server, aborting.
    "giving up."
    "xinit: No such file or directory (errno 2): Unable to connect to X server"
    "xinit: No such process (errno 3): Server error."


    Thats all...

  3. #13
    Join Date
    Nov 2009
    Beans
    238
    Distro
    Kubuntu

    Re: New LTSP isntallation

    Weird Did you install ldm-server? If not, install that and run:

    sudo ltsp-update-image
    sudo ltsp-update-sshkeys

    on the server.
    User@Server64-01:/# Core 2 Quad@2.66ghz; 2.5TB Storage && "8GB RAM";

  4. #14
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New LTSP isntallation

    If I installed ldm-server?
    Don't thong so...
    How do I do that?
    sudo apt-get ldm-server?

  5. #15
    Join Date
    Nov 2009
    Beans
    238
    Distro
    Kubuntu

    Re: New LTSP isntallation

    yeah, apt-get install ldm-server
    User@Server64-01:/# Core 2 Quad@2.66ghz; 2.5TB Storage && "8GB RAM";

  6. #16
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New LTSP isntallation

    ldm-server was already installed...
    I did sudo ltsp-update-image --arch i386 and
    sudo ltsp-update-sshkeys
    I will check if anything happened in Tuesday that I'll be at work....

  7. #17
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New LTSP isntallation

    Still no go...

  8. #18
    Join Date
    Sep 2007
    Beans
    8

    Re: New LTSP isntallation

    ok, this is what i did as i had the same problem. at the login screen on the thin client, bottom left corner is the preferences button, click that. Click "select session..." brings you to a drop down menu that says default. From the drop-down menu select "Ubuntu Desktop Edition" then click "change session". then login as normal.

    BUT, what i did first before i discovered the preferences option, in the terminal i installed gnome-core (sudo apt-get install gnome-core) while logged in as root. Then i found the preferences option on the login screen, so i'm not sure if the "ubuntu desktop edition session" is available to you without installing gnome-core.

    So give the first paragraph a go first and let me know how you go!

    Good luck and sorry for not being very good at explaining things!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •