Results 1 to 2 of 2

Thread: Ubuntu failed and lost my files

  1. #1
    Join Date
    Oct 2010

    Ubuntu failed and lost my files

    I need to solve one of two problems to get my files back. So I was using Ubuntu on VB and suddenly chrome stopped loading pages so I restarted my OS but when it started up, my login window was grey and the background was black so I tried to log in. When I typed in my password, it restarted ubuntu. I thought I hadn't encrypted my home directory(because my OS had failed before I lost all my files, so i figured I should not do it this time) but when I installed ubuntu on a different virtual hard drive and mounted the HDD ubuntu was on, I got the Access your personal data.desktop link (which was broken) and the broken readme.txt.

    So I used root nautalis(or whatever it is) to change the permissions of "/usr/share/ecryptfs-utils/ecryptfs-mount-private.desktop" but when I tried to boot that, I opened, but said "Failed to execute child process "/usr/bin/ecryptfs-mount-private" (No such file or directory)".

    Please help me either fix my old installation or at least get my files of it. Please i am desperate
    Andrew Cow

  2. #2
    Join Date
    Oct 2010

    Re: Ubuntu failed and lost my files


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts