Results 1 to 4 of 4

Thread: no video and no password, etc. recognition, connected?

  1. #1
    Join Date
    Feb 2011
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    no video and no password, etc. recognition, connected?

    Ubuntu 10.10 Firefox 3.6.13 NoScript 2.0.9.8 I have lost my video.You Tube and other video sites do not load. My bank does not recognise my user name or password. Ubuntu Forums does not remember my user name or password as I move from page to page. I'm not sure these are connected but they seemed to happen at the same time. This is the second time this has happened. I reinstalled Ubuntu 10.10 and everything ran fine for a while and then down things went again. Almost like they faded out as opposed to abruptly ending. I run "NoScript" but I believe I have granted the necessary permissions. Help. kp goin

  2. #2
    Join Date
    Feb 2006
    Location
    uk
    Beans
    Hidden!

    Re: no video and no password, etc. recognition, connected?

    well, have you disabled no script to make sure it isnt the issue?

  3. #3
    Join Date
    Feb 2011
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no video and no password, etc. recognition, connected?

    I have disabled NoScript and run through YouTube, the banks, the Forum, etc. Same thing.

  4. #4
    Join Date
    Feb 2011
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no video and no password, etc. recognition, connected?

    Ooops. I did not restart after disabling NoScript. Everything seems to work once that was done.
    Most humblest apologies...and I thought I was so cool using Linux and all. Oh well, ever onward.
    kp goin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •