Results 1 to 3 of 3

Thread: Problem with motherboard Asus M5A88-M bios settings

  1. #1
    Join Date
    Aug 2009
    Location
    La Plata
    Beans
    55
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Problem with motherboard Asus M5A88-M bios settings

    I know this is not a Ubuntu related issue. But maybe someone can help me with this.

    I assembled a new PC for my girlfriend and it has a motherboard Asus M5A88-M.

    I turned it on, configured the BIOS, installed Ubuntu of course and it works flawlessly.

    The problem showed up after I disconnected the electricity supply. Every time the power supply is disconnected (electricity cut, or unplug the PC), the BIOS configuration gets reset. While the power supply remains on, the BIOS settings are kept.

    I tried changing the battery and updating the BIOS to the latest version and it didn't work.

    Any ideas of why can this be happening? If I can't fix it I will have to take it to the retailer...

    Thanks in advance!

  2. #2
    Join Date
    Jul 2006
    Location
    Castrum, Germania Secunda
    Beans
    1,071

    Re: Problem with motherboard Asus M5A88-M bios settings

    Hardware issue, I think.... I advise to return it to the retailer.

  3. #3
    Join Date
    Aug 2009
    Location
    La Plata
    Beans
    55
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with motherboard Asus M5A88-M bios settings

    Danke schön!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •