Results 1 to 3 of 3

Thread: Dual-monitor issues (random screen blanking) with nVidia Quadro NVS 290

  1. #1
    Join Date
    Feb 2011
    Beans
    1

    Unhappy Dual-monitor issues (random screen blanking) with nVidia Quadro NVS 290

    I recently upgraded my 10.04 installation to 10.10 and ever since my dual monitor set-up has been behaving oddly - my secondary monitor randomly goes black for a second and then comes back as normal. I've tried to reproduce it with no luck and it isn't something I experienced with previous installations so wondered whether it's a known problem with 10.10?

  2. #2
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Dual-monitor issues (random screen blanking) with nVidia Quadro NVS 290

    I experienced the same behaviour in Windows when I set up the dual monitor config for both OSes at my mom's system. The cause solution there was to set the refresh rate to 50Hz instead of 60Hz (default), although Ubuntu runs the monitor fine with 60Hz.

    Follow this guide to check this:
    https://wiki.ubuntu.com/X/Config/Resolution

  3. #3
    Join Date
    Sep 2011
    Beans
    1

    Re: Dual-monitor issues (random screen blanking) with nVidia Quadro NVS 290

    same happening here, I just updated the driver and it started happening, only occours on the second monitor, I think it happens whenever something new is loaded onto the screen/card , i.e. a you tube video starts to play or you look at the GLX info in the nvidia setting panel

    very strange

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •