Results 1 to 4 of 4

Thread: configrue error

  1. #1
    Join Date
    Dec 2010
    Location
    IR, Teh
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Post configrue error

    Hello.
    How to fix this error :
    Code:
    checking for Qt4... no
    configure: error: The QtCore library >= 4.3.0 could not be found.
    Best Regards.
    smss.

  2. #2
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: configrue error

    You are trying to compile a program, right?

    It may refer to this missing package:
    http://packages.ubuntu.com/maverick-updates/libqtcore4

  3. #3
    Join Date
    Dec 2010
    Location
    IR, Teh
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Cool Re: configrue error

    Quote Originally Posted by Krytarik View Post
    You are trying to compile a program, right?

    It may refer to this missing package:
    http://packages.ubuntu.com/maverick-updates/libqtcore4
    But dont solved my problem!!!!!

  4. #4
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: configrue error

    What program are you trying to compile? Have you checked the README or its website to see what dependencies are needed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •