Results 1 to 1 of 1

Thread: No internet but SSH works

  1. #1
    Join Date
    Jun 2007

    No internet but SSH works

    I had wired networking working on my computer and also set up SSH and could VNC through my SSH tunnel to my Ubuntu 10.10 computer.

    Then I installed a new wireless adapter using these instructions:

    The wireless adapter works but it disconnects my SSH and VNC connections when it is on. So I unplugged it and just used wired for now.

    Now I can SSH both locally and remotely with no problems but the internet on the Ubuntu computer will not work. Originally I could also use VNC but now that is not working either (I assume unrelated).

    Seems like a DNS issue to me but I'm not certain how to fix this on an Ubuntu computer.

    GAh! It makes no sense. I had restarted the computer and restarted networking and done all sorts of things and nothing had worked. I edited /etc/network/interfaces back to DHCP and the internet worked again. Then I recopied the interfaces file with the static IP that I had just deleted back and everything works. Makes no sense to me.
    Last edited by jerhurwitz; February 15th, 2011 at 09:19 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts