Results 1 to 10 of 13

Thread: UNetbootin wrecked my Ubuntu please help!

Threaded View

  1. #1
    Join Date
    Oct 2009

    UNetbootin wrecked my Ubuntu please help!

    I would be grateful if you can help me, yesterday I tried out the new UNetbootin ISO boot feature as mentioned on Webupd8 (click here to see). I have Ubuntu 10.10 (32-bit) installed on my desktop, I installed UNetbootin and then used it to try out a Linux Mint 10 ISO I had, with the goal of it booting from Grub2 menu. I had the Mint ISO on my Ubuntu desktop and I used UNetbootin to locate it and setup the Grub2 boot option as mentioned.

    I then rebooted as instructed and I booted Linux Mint via the UNetbootin feature and it worked really well. Afterwards I restarted my computer and tried to boot to my regular Ubuntu OS, all I got was a blank screen than a screen with Ubuntu 10.10 written on it and it just hung there for a long time with no further progress (I tried to leave there for a very long time).

    I tried to boot several times and through all the kernels I had on my Grub menu with the same results. I used a live disk to check the file systems of my Ubuntu OS and every thing seems to be there and thankfully non of my data has been deleted.

    Can anyone help me sort out this mess? I would like to go back to my regular setup instead of reinstalling everything as I really worked hard on tweaking my system. Thank you.
    Last edited by ayoubson; February 10th, 2011 at 04:10 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts