Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 10.10 Audio plays at a higher speed than normal

  1. #1
    Join Date
    Feb 2011
    Beans
    1

    Cool 10.10 Audio plays at a higher speed than normal

    Hello.



    I have been on Lucid for a while and decided to upgrade to Maverick. When I restarted after the upgrade I noticed that the startup jingle only played halfway the first time. I got skeptical and thought that the audio was just cut off too early.

    I was going to watch some more videos in VLC that were on my computer that I was watching perfectly normal before the upgrade. The format was in MPEG with H.264 video and MP3 audio. The audio was playing very fast almost 4x the speed but the video was perfectly up to sync with the audio but my CPU was at 100% because it was playing so much more faster. Even the time meter was going with the audio and video.

    I tried restarting the computer later to find that the startup jingle played as fast as the audio did a little earlier. I tried to play the video in Movie Player. Same thing. I tried watching something unrelated and a completely different format still nothing. I tried flash videos on YouTube and even HTML5 and still nothing different. SFX were even not playing to the end in the OS.

    I tried to change the sample rate of pulseaudio by doing
    gksudo gedit /etc/pulse/daemon.conf
    When I tried to change them and restart PulseAudio
    pulseaudio -D
    it didn't work...
    E: main.c: Daemon startup failed.
    So then I restarted it multiple times playing around with it and it seemed to have no effect on it. I'm running out of ideas because I have been using jack and it not being able to find my output. I'm much of a newbie but am learning fast. I have a Sound Blaster Live! 24-bit and a Dell GeForce 440 MX AGP.

    P.S. I am using a bit of an older system... I plan to buy a new video card soon. I'll try to see if that changes anything also.

  2. #2
    Join Date
    Nov 2009
    Beans
    1,879
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Re: 10.10 Audio plays at a higher speed than normal

    You can change sample rate using alsamixer, just type it in from a terminal and scroll along with the arrow keys. Your GPU should not have an effect on the system sounds.

  3. #3
    Join Date
    Oct 2010
    Beans
    5

    Re: 10.10 Audio plays at a higher speed than normal

    I'm having this exact problem too. I also have a GeForce 440 MX and Sound Blaster. I have posted this on other threads but I have yet to get any answers.

  4. #4
    Join Date
    Dec 2009
    Beans
    158
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.10 Audio plays at a higher speed than normal

    Quote Originally Posted by cchhrriiss121212 View Post
    You can change sample rate using alsamixer, just type it in from a terminal and scroll along with the arrow keys. Your GPU should not have an effect on the system sounds.
    how? nothing there allows changing sample rate for me. only dB levels. Having same issue as the above posted.
    Code:
    lshw -c sound
      *-multimedia            
           description: Multimedia audio controller
           product: [SB Live! Value] EMU10k1X
           vendor: Creative Labs
           physical id: 6
           bus info: pci@0000:01:06.0
           version: 00
           width: 32 bits
           clock: 33MHz
           capabilities: bus_master cap_list
           configuration: driver=EMU10K1X latency=64 maxlatency=20 mingnt=2
           resources: irq:18 ioport:dfe0(size=32)
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
    Registered Ubuntu User #30633
    Ubuntu 10.10 P4 2.66 2MB DDR2 2x40Gig

  5. #5
    Join Date
    Dec 2009
    Beans
    158
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.10 Audio plays at a higher speed than normal

    Bump,
    Still no progress on this for me?
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
    Registered Ubuntu User #30633
    Ubuntu 10.10 P4 2.66 2MB DDR2 2x40Gig

  6. #6
    Join Date
    Nov 2009
    Beans
    1,879
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Re: 10.10 Audio plays at a higher speed than normal

    Some cards don't have that option in alsamixer, but press f5 to make sure. You could also try setting up an .asoundrc file:
    http://alsa.opensrc.org/.asoundrc#Co...Rates_On_Input

  7. #7
    Join Date
    Dec 2009
    Beans
    158
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.10 Audio plays at a higher speed than normal

    Quote Originally Posted by cchhrriiss121212 View Post
    Some cards don't have that option in alsamixer, but press f5 to make sure. You could also try setting up an .asoundrc file:
    http://alsa.opensrc.org/.asoundrc#Co...Rates_On_Input
    f5 didn't do anything and I only comprehend about 5% of what's on that page you linked to...
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
    Registered Ubuntu User #30633
    Ubuntu 10.10 P4 2.66 2MB DDR2 2x40Gig

  8. #8
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: 10.10 Audio plays at a higher speed than normal

    Quote Originally Posted by woodmaster View Post
    f5 didn't do anything and I only comprehend about 5% of what's on that page you linked to...
    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications->Accessories->Terminal"]

  9. #9
    Join Date
    Dec 2009
    Beans
    158
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.10 Audio plays at a higher speed than normal

    Last edited by woodmaster; March 4th, 2011 at 02:29 PM. Reason: wrong link
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
    Registered Ubuntu User #30633
    Ubuntu 10.10 P4 2.66 2MB DDR2 2x40Gig

  10. #10
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: 10.10 Audio plays at a higher speed than normal

    Looks like your onboard audio is default device, not the soundblaster. Is that intended?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •