Results 1 to 4 of 4

Thread: Modem not detected by wvdial.conf file on ubuntu 10.04

  1. #1
    Join Date
    Jun 2010
    Beans
    6

    Modem not detected by wvdial.conf file on ubuntu 10.04

    I want to connect my Airtel mobile broadband internet on my Ubuntu 10.04 desktop via bluetooth connection.
    I am able to make a bluetooth connection between ubuntu and mobile and have created DUN using bluetooth manager.
    Now, as I run the command wvdialconf /etc/wvdial.conf , output says my modem is not detected.
    I ran the command lsusb
    there it is indeed showing my vendor_Id etc for my modem mentioning that it is a bluetooth connection.
    I tried my manually editing the file wvdial.conf using the command gedit wcdial.conf
    I pasted there :

    [Dialer Defaults]
    Init3 = AT+CGDCONT=1,”IP”,”airtelgprs.com”,<cr>
    Init1 = ATZ
    Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Modem Type = USB Modem
    ISDN = 0
    New PPPD = yes
    Phone = *99***1#
    Modem = /dev/ttyACM0
    Username = ” “
    Password = ” “
    Baud = 460800

    and now as I ran the command wvdial
    output says my modem was not detected

    I am using LAVA handset with an Airtel GSM Sim to establish the connection
    I am able to make internet connection on Windows7 using the same, but here on ubuntu 10.04 my Modem is not getting detected by the wvdial.conf file

    Please help!!

  2. #2
    Join Date
    Jun 2010
    Beans
    6

    Re: Modem not detected by wvdial.conf file on ubuntu 10.04

    any help would be highly appreciated

  3. #3
    Join Date
    Apr 2013
    Beans
    1

    Re: Modem not detected by wvdial.conf file on ubuntu 10.04

    Hello Vijay,

    You need to have correct Baud settings in order to make your modem to work with internet. I checked in my lappy and its 115200 for my modem.


    Best Regards,
    Praveen
    Last edited by ipg; April 20th, 2013 at 08:35 PM.

  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    20,325
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Modem not detected by wvdial.conf file on ubuntu 10.04

    Thread closed. Please do not post in old threads.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •