Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Configuring Wired Network Authentication 802.1x

  1. #11
    Join Date
    Feb 2011

    Re: Configuring Wired Network Authentication 802.1x

    Quote Originally Posted by macrowiz49 View Post
    Gah... I'm having the same problem with the same settings you posted. In Maverick, I just installed wicd and removed network manager, and that seemed to work fine. This doesn't work on Natty though, I keep getting a "bad password" error when I use wicd. Not sure what to do now :/
    I eventually did the same thing (using wicd instead of network manager). However, this only worked on wifi. I couldn't get wicd to authenticate on the wired network; it looks like that might not be supported. I have not tried this on Natty although I did just update.

  2. #12
    Join Date
    Dec 2011

    Re: Configuring Wired Network Authentication 802.1x

    i am having the same problem but my pc sometimes connects to network via 802.1x and sometimes not. I was using network-manager and suppose there is some bugs with network manager, cause network sniffs showed no packages were going out my interface when i could not connect to network with 802.1x security

    What helped is /etc/init.d/network-manager restart

    Does anyone have scripts so i write 802.1x information to /etc/network/interfaces not using network manager?

    Does anyone know how to fix bug?
    Last edited by teriyaki-89; May 2nd, 2012 at 06:12 AM.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts