Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: All audio/ video running too fast (and no sound - let me explain)

  1. #1
    Join Date
    Apr 2010
    Location
    Mold, Wales
    Beans
    39
    Distro
    Ubuntu 11.04 Natty Narwhal

    All audio/ video running too fast (and no sound - let me explain)

    Hello there! Another mundane question:
    When on YouTube watching a video or on VLC or movie player or rhythmbox there is no sound and the video plays at 2x or more speed. It was working before I restarted my computer so that must mean that one of the changes I made between then caused it, so:
    I have messed about trying to install and remove desktop art plugin for rhythmbox, which, by the way, still isn't working so as an encore you could fix that for bonus points
    I have also installed Compiz recently with the extras and something called subversion, which I apparently needed for the plugin...
    If you need any more information then please ask and I shall set about finding it!
    Thanks, Jamie

  2. #2
    Join Date
    Apr 2010
    Location
    Mold, Wales
    Beans
    39
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: All audio/ video running too fast (and no sound - let me explain)

    Bump - sorry still have the same problem and it's getting tedious. It's after a fresh install now, reinstalling worked but only until I updated. Can anyone narrow down what is causing the problem. Something to do with what plays media (and controls the speed it plays) that was updated since 10.10.

  3. #3
    Join Date
    Apr 2010
    Location
    Mold, Wales
    Beans
    39
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: All audio/ video running too fast (and no sound - let me explain)

    Well, I booted Ubuntu today and it's working fine. It's hardly a fix as I haven't fixed anything. Strange...

  4. #4
    Join Date
    Feb 2011
    Beans
    1

    Smile Re: All audio/ video running too fast (and no sound - let me explain)

    Its a pulseaudio problem, I had the same issue. Try messing around with the sound options, in system->preferences->sound

    well this is what i did, system->preferences->sound -> hardware and disabled Manhattan HDMI audio
    and every thing fell into place

  5. #5
    Join Date
    Apr 2011
    Beans
    1

    Re: All audio/ video running too fast (and no sound - let me explain)

    It has worked perfectly for me!!! Thanks praneel.

  6. #6
    Join Date
    Oct 2009
    Beans
    3

    Re: All audio/ video running too fast (and no sound - let me explain)

    I've had this problem for over a month in 11.04. It came with no warning. Thanks, that solved my issue!


    Just some key words for people searching on Google (because I had trouble finding this page):
    My audio does not work and is playing too fast.
    No sound on my computer and running too quick.
    Media playing too fast on my Ubuntu computer and no sound.

  7. #7
    Join Date
    Aug 2010
    Beans
    1

    Re: All audio/ video running too fast (and no sound - let me explain)

    Good find.
    Works aswell in 11.10.

  8. #8
    Join Date
    Dec 2010
    Beans
    7

    Re: All audio/ video running too fast (and no sound - let me explain)

    same problem in 12.04. How to find pulseaudio settings or hardware settings??

  9. #9
    Join Date
    Feb 2009
    Beans
    61

    Re: All audio/ video running too fast (and no sound - let me explain)

    Soprry to bump this but..I am using Kubuntu and just wanted to share a possible fix for Kubuntu KDE users. For me the problem came when playing with my device settings in Amarok. It affected nothing outside of Amarok though. The problem seemed to be that "Phonon" kept trying to redirect audio to the HDMI out on my video card. Even when I tried to change back to my on board "Built in Audio" device, it reverted back to my video card. I finally had to go in and select the video card as my out put device and then disable it. After this it reverted back to using my built in sound and everything works great now!

  10. #10
    Join Date
    Jun 2011
    Beans
    2

    Wink Re: All audio/ video running too fast (and no sound - let me explain)

    If you cannot find pulseaudio settings or hardware settings do following steps :

    1. Open terminal (Alt + Ctrl +T).

    2. Type pulseaudio -k


    Now you are good to go cheers !!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •