Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Must Disable, then Enable Networking for Wireless...

  1. #1
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Question Must Disable, then Enable Networking for Wireless...

    Hello, everyone. I'm having some problems, not with my network card, but with the network manager.

    My wireless can connect to my router without a problem, but in order to do so (after boot) I must first disable networking in the Notification Area and then re-enable it.

    I don't mind it too much, but when other people use my computer, it's made painfully obvious to me, that this was never an issue with Windows 7 (as much as I despise MS).

    Any help? Thanks.
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  2. #2
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    When you boot up do get a message that says Wireless networks available? (I am assuming that you are using 10.10). When you left click the icon do you see a list of available wireless networks? Is your network on the list? If you select it, does network manager then connect?

    This could be a simple matter of a failure to set your connection to Connect Automatically. Right click, Edit Connections>Wireless tab>select your connection and tick the Connect Automatically box. Also tick the box Available to Other Users, if the system is set up to allow others to use the computer.

    Regards.

  3. #3
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    @grahammechanical - I've double-checked all of my settings. I'm sure it has nothing to do with the "Connect Automatically" or "Available to Other Users" functions, as I already have both of them enabled. Also, I made sure that it is the only network in my list to connect to.

    Thanks for the quick reply, but I'm still at a loss for solutions.

    - TheIrishFrog.sh

    P.S. Also, I'm using Ubuntu 11.04 (64bit) that I updated from 10.10. But I know it doesn't have to do with the fact that I'm using an alpha-release, because this started when I first installed 10.10... Here's a list of my relevant specs:

    Brand: Toshiba
    Model: Satellite L505D-LS5002
    OS: Ubuntu 11.04 - Natty Narwhal (64bit)
    Last edited by theirishfrog.sh; January 30th, 2011 at 03:09 AM.
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  4. #4
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    **bump** Anyone? ^_^
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  5. #5
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,429
    Distro
    Ubuntu

    Re: Must Disable, then Enable Networking for Wireless...

    Right click on the network icon and select Edit Connections. In the Network Connections dialog box select the Wireless tab, click on the your network connection and click on the edit button. Make sure there is a check mark in the connect automatically check box. That's it. It should connect automatically every time you start up your computer.
    Screenshot-Editing Auto Irv-Network.png
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  6. #6
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,429
    Distro
    Ubuntu

    Re: Must Disable, then Enable Networking for Wireless...

    By the way, when I boot up my laptop, the network is the last thing to connect. It take almost about a full minute before it even tries to connect. Are you giving it enough time to react and try to connect?
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  7. #7
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    I tried waiting for over 5 minutes and nothing happened. Also, I double-checked and my "Connect Automatically" setting is enabled. So I'm still at a loss.

    Thanks for the help though... Anyone else?
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  8. #8
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,429
    Distro
    Ubuntu

    Re: Must Disable, then Enable Networking for Wireless...

    Quote Originally Posted by theirishfrog.sh View Post
    I tried waiting for over 5 minutes and nothing happened. Also, I double-checked and my "Connect Automatically" setting is enabled. So I'm still at a loss.

    Thanks for the help though... Anyone else?
    I'm just curious, if this is a laptop do you have a switch to turn the wireless on and off? If so what happens if you turn it off and then back on again? I just wonder if it would enable the wireless connection?
    Just curious!
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  9. #9
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    No... Sadly there's no wireless switch.
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  10. #10
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,429
    Distro
    Ubuntu

    Re: Must Disable, then Enable Networking for Wireless...

    OK, did you have to install a driver for your wireless card when you install the OS? If so was there more then one driver available? I know when I installed my driver, I had two to choose from.
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •