Results 1 to 7 of 7

Thread: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

  1. #1
    Join Date
    Sep 2008
    Beans
    7

    KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    Has anyone else had success with this card. I've done everything in the tutorial on the LinuxTV site - upgrade kernel, upgrade firmware, etc. (I'm still a noob here) After following the tutorial, I can select the card in mythtv backend setup. However, I don't have a selectable intput - maybe this is because you can only use either the ntsc tuner or the Atsc one but not both. I've run the channel scan and it appears to see them. My fronted has these digital channels on the program guide, but if try to set them to record, the frontend hangs.

    I'm using a Poweredge 2450 w/ 2 PIII's@1Gzh 2U as my primary backend. I really don't think its a hardware issue cause my PVR150 works fine.

    I also read a post somewhere showed "ATSC" as an option for the "Brocast type" under general settings on mythtv-backend setup. I don't seem to have this option. Can I not have ATSC and NTSC on the same backend?
    Last edited by jeff45; December 2nd, 2008 at 02:07 AM.

  2. #2
    Join Date
    Sep 2008
    Beans
    7

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    I finally got this working. I can confirm this card works.

  3. #3
    Join Date
    Jan 2009
    Beans
    1

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    Jeff45

    I too have the Kworld Plus TV PCI 120 card, and would really appreciate some help setting it up. Could you please tell me how you did it?

  4. #4
    Join Date
    Feb 2009
    Beans
    5

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    I have one of these cards as well.

    I installed mythbuntu 8.10 and both the analog and DVB parts of the card are automatically detected.

    I can get analog video in no problem (although no audio!) but haven't had luck with DVB yet. I've seen indications of others getting this card to work ok, Can anyone help with this?

  5. #5
    Join Date
    Feb 2009
    Beans
    5

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    I currently have this card working with analog video. My cable company (Rogers) apparently uses QAM-256 modulation, which this card doesn't appear to support so guess I am SOL!

    I still have not been able to get audio functioning in MythTV however.

    - There is an audio out on the card which works but the audio is horrible quality and full of pops and clicks.
    - I have selected /dev/dsp as my audio device (this gets me audio when playing music)
    - the audio through device is 'default'
    - however still I don't have any audio when 'watching tv'

    Can anyone help with this card?

  6. #6
    Join Date
    Feb 2009
    Location
    Sakuyima, Tazyku.
    Beans
    447
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    This is the Step-by-Step installation site for your card.
    Click HERE


    -but then, I couldn't even get them to work!
    Last edited by NinjaNumberNine; July 22nd, 2009 at 03:29 PM.
    Volunteer artist(s) needed for open source game project!
    _________________________BioTux_________________
    ________________BioTux Development Forum__________

  7. #7
    Join Date
    Dec 2007
    Beans
    88

    Re: KWORLD PlusTV HD PCI 120 on Ubuntu 8.10

    Quote Originally Posted by NinjaNumberNine View Post
    This is the Step-by-Step installation site for your card.
    Click HERE


    -but then, I couldn't even get them to work!
    that link has since been killed, http://linuxtv.org/wiki/index.php/KWorld_ATSC_120
    Has instructions. I am trying to get the channel scan to find the channels.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •